Announcement

Collapse
No announcement yet.

Sweep conundrum

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sweep conundrum

    Ok. Please put me out of my misery. My lane 17. You can throw a ball the sweep will start then stop immediately. If you push the reset switch it works fine. I cannot figure out what is causing this issue. Switched wires switched micro even replaced the shock. Still does it.

  • #2
    Did I stump everyone?

    Comment


    • #3
      How far does it move before stopping?
      have you tried a different motor

      Comment


      • #4
        It moves about an inch. Yes I changed the motor as well.

        It seems like after the ball hits the back plate and starts the sweep. That the button on the micro switch gets hit again and stops the sweep.

        Comment


        • #5
          Tried swapping gearboxes? A bent tooth maybe?
          Changed the cam micro switches? (If they have been check that they are adjusted correctly) If the reset switch your talking about is not the thermo-overload switch on the motor, but the cycle button.

          Do your machines have auto sweep reverse relays?

          Comment


          • #6
            Swapped gearbox to begin with. That's how I got to the problem I have now. The other gearbox stripped something out on the inside. I inherited lanes that haven't had maintenance in 10 years.

            Comment


            • #7
              I'm not even sure anymore. I ha e been finding them and then finding out they have been bypassed.

              Comment


              • #8
                Originally posted by 307Sunrise View Post
                It moves about an inch. Yes I changed the motor as well.

                It seems like after the ball hits the back plate and starts the sweep. That the button on the micro switch gets hit again and stops the sweep.

                I'm presuming your machines use the original start switch connected to the cushion to cycle the machine and not a ball detector out in front???

                That start switch shouldn't cause that issue. It merely sends a signal to the chassis to start the cycle and shouldn't do anything else.

                -- Larry

                Comment


                • #9
                  Yep. And if as you say you can push the reset button and the sweep takes off then I would imagine there is nothing wrong in the gear box. I would be looking at micro switches and your C2 plug. Have you swapped the chassis and board out?

                  Comment


                  • #10
                    I'll switch the chassis out when I get in today and let you know.

                    Comment


                    • #11
                      Also, just to be sure, manually crank the sweep motor from its home position down to guard to see if you feel anything odd.

                      You say that, "If you push the reset switch it works fine." Just to clarify...are you talking about the cycle button on the control panel or the thermal on the motor? Does the machine cycle normally, every time you press the cycle button on the control panel?
                      A double hit on the start switch shouldn't stop a cycle.
                      9th Amendment!

                      Comment


                      • #12
                        You can cycle the machine from the control box and from the reset switch up front. If you throw a ball the sweep starts and then stops immediately.

                        Comment


                        • #13
                          Sorry for late responses. I switched the chassis out and it still does this problem.

                          Comment


                          • #14
                            If you quickly tug on the cushion to cause a cycle, and the sweep only moves a short distance, then tug on the cushion again, will it finish the cycle?

                            I was just thinking that maybe the cushion switch is hooked up incorrectly and just activating the Sweep Run switch momentarily.
                            9th Amendment!

                            Comment


                            • #15
                              What reset switch are you referring to? The red switch on top of the Sweep motor?

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Rake sweeping out of time, and pin launching onto lane.

                              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                               

                              Strange sweep problem

                              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                               

                              GSX Distributor shaft bearings

                              Two part topic:
                              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                              2. ANY of these bearings with the black support mount...
                               

                              The Legacy of the A2

                              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                               

                              Table turning on short stroke.

                              Hello dear Bowltech members.
                              First let me say thank you for your time. am plagued by a big issue for three weeks now.
                              our technician is working full time on another...
                               

                              Another pivot bearing broke.

                              One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                              Working...
                              X