Announcement

Collapse
No announcement yet.

M.P.Chassis

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • M.P.Chassis

    HAD A SWEEP MOTOR BURN UP WHICH MADE CHASSIS DEAD NO LIGHTS COME ON NOTHING.
    SWAPPED CHASSIS LANE WORKED FINE.
    I CHANGED BOTH MINI BREAKERS ON IT STILL NOTHING.
    ANY IDEAS WHAT ELSE COULD BE BLOWN ON THIS CHASSIS IT'S JUST PLAIN DEAD
    AND IT'S 100% THE CHASSIS

    Thanks

  • #2
    I'd probably start by checking your C1 pins, especially those on the top and bottom row. The main power comes in hot on the top and neutrals on the bottom row, I don't recall exactly which pins at the moment, but I know that they're in those two rows. You can test to see if there's power getting to the chassis by manually engaging the contactors and see if at least the table motor will run, in that case I'd be checking the M relay, and possibly your transformers as well.

    Comment


    • #3
      I fully agree with Brian here. With the amount of currant draw on a burning motor the little paper clip C1 pins give up instead of burning down the chassis. You should also,even though the machine is running,replace the mating sockets on the machine side C1 because they WILL be next even with your good running chassis.They have also suffered the burn.
      70's MP/PBL/LBS,Q-Score
      Prolane Walker sport

      Comment


      • #4
        Thanks Guys C1 Top wire burnt out changed fixed.
        Wasn't thinking 1 wire could have that major of effect.Learn something new everyday.
        And yes changed all wires to make them good again burnt or not.

        Thanks Again

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Table cutting off before the end of the cycle

        I have one lane that has been giving me trouble lately. It used to be every once in awhile but now it is happening every cycle. Start 1st ball cycle, sweep drops does the usual...
         

        ETU diagnostic tool

        I've posted before about wanting to try and figure out how to fix these trigger boards we have. I'm trying to map the thing out and create a schematic, but it's slow going, especially...
         

        Gutter Straps

        Hey everyone, I hope someone can direct me in the right direction. I'm looking to find either a part number or someone willing to part with some.gutter straps. I have plastic...
         

        AMF 82-90XL BE Gearbox seals part number cross reference.

        I have spent a few hours cross checking part numbers for my 82-90xl's Back end gearboxes. I have found that most auto part stores carry these seals for a fraction of the price...
         

        Roller Clutch issue

        Has anyone had to remove the plastic ring in the back side of the plate in order to achieve good indexing? I now have 2 roller clutches without the backing rings in service. Either...
         

        Another pivot bearing broke.

        One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
        Working...
        X