Announcement

Collapse
No announcement yet.

More sweep problems

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • More sweep problems

    This one is giving me a headache. Here is the deal, sweep comes to guard - no problem, table comes down and picks up pins - no problem, sweep runs through to clean off pindeck and returns to guard - no problem, table respots pins and returns to its zero position - no problem, when sweep returns to guard, it raises maybe 3 to 4 inches, stops and then the motor hums - PROBLEM!!! I feel like Charlie Brown. No matter what I try, I cant seem to kick the football. Anyway, the motor, centrif, chassis, caps, c-1, and power plug are all in good working condition. I am stumpt.
    Ouch...., thats gonna need stitches

  • #2
    have you actually swapped the motor? If not I would go there first because it is easy but I might lean towards the gearbox if it works through the rest of the cycle.
    Sometimes we have to do stuff to get by....Just go back and do it right when the "by" has passed!!

    Comment


    • #3
      Try and jump Table motor with sweep motor?
      Try another Chassis?
      How about the short rod #3162 10 1/8 (nuts tight) and not binding on arm?
      If at first you don't succeed, try, try, again. Then quit. There's no use being a damn fool about it." -W.C.Fields

      Comment


      • #4
        I would suggest running your sweep to second guard position and unplug it, now crank the sweep from second gaurd up towards 0 and see if you feel any kind of tightness or binding as you crank to the position where it is stopping...if it does it in the same spot its possible you have a bad tooth in a gear creating the issue...

        Comment


        • #5
          Originally posted by RonB View Post
          I would suggest running your sweep to second guard position and unplug it, now crank the sweep from second gaurd up towards 0 and see if you feel any kind of tightness or binding as you crank to the position where it is stopping...if it does it in the same spot its possible you have a bad tooth in a gear creating the issue...
          That's what it sounds like is going on.

          Comment


          • #6
            I am with Smurtland, I'd change the gearbox if I were you and see how that goes, as it seems to work fine right up to that point, gearbox probably has a bind in it at that point...
            AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

            Comment


            • #7
              Originally posted by Pin_Head View Post
              I am with Smurtland, I'd change the gearbox if I were you and see how that goes, as it seems to work fine right up to that point, gearbox probably has a bind in it at that point...
              I agree, you will probably find a tooth broke off the helix. gears or the ring gear. ( bad news )

              Comment


              • #8
                Thats neat that yall would suggest pretty much the same things, I did run it by hand before I looked at all the replies. It does get fairly tight at the same point each time. I guess its a good thing we rebuilt a front end gearbox a few days ago.

                Thanks everyone, its time to carry that not so light thing across the house and see if it works.
                Ouch...., thats gonna need stitches

                Comment


                • #9
                  Before changing a sweep gearbox when these types of things occur, its a good idea to disconnect the crank rod from the crank arm to do the following: 1, being able to crank the gearbox a few rotations with it disconnected from the sweep to check for binds, and 2, being able to manually move the sweep by hand to also check for binds.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Well this is a first.

                  We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                   

                  Ball return wheel guide roller removal.

                  Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                   

                  Even old mechanics find something new.

                  All my years working on these things I never had this happen…… until last week. ...
                   

                  82-90XL Frontend Gearbox Parts - Rebuild Woes

                  We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                   

                  Prolane damage

                  Can this be repaired?
                   

                  LED Ball Lights

                  Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                  Working...
                  X