Announcement

Collapse
No announcement yet.

Elco Chassis Question

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Elco Chassis Question

    I'm going thru my old notes and came across a note about the OLL that protects the Mask Lights. I thought from what? On these newer Signatures we have an LED board only.

    Looking back on the number of lights the old Masks had it makes sense to have that big ol sob protecting, but now is it too large?

    Or am I worrying about nothing more than running a 60 watt bulb on a 20 amp circuit by itself?

    Tks

    Jim
    Necessity IS NOT the mother of invention. Laziness IS the mother of invention.

  • #2
    I'd not worry about lowering the protection threshold the circuit. It just means if something were to short out on the board or wires in between, it'd get a little hotter before it tripped. If you are worried about protecting the wires, you can add an inline fuse to wire #29 on the Elco plug.
    .
    .
    .
    This post is not an unpaid promotion of my business.

    Comment


    • #3
      Thanks Ted.
      Necessity IS NOT the mother of invention. Laziness IS the mother of invention.

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse

      Related Topics

      Collapse

       

      Deck Lift Gear Damaged

      Starting Issue, Random Cycling of Pinsetter
      Noticed that the Rake Crank Arm had a jerk/stutter on 2nd pass of 4 phase movement. Hand cranked to movement point and felt solid...
       

      Streamlane Mask Halo Lights

      With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


      ...
       

      Baddest Tool Chest In Town

      Adios, motor boater!

      ...
       

      Aluminum Repair and Welding

      with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
      http://aluminumrepair.com/...
       

      Setting Table Harness Connections

      Hi, guys.

      We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
       

      check this jam...

      the ball stuck the table up

      ...
      Working...
      X