Announcement

Collapse
No announcement yet.

drifts, interlocks, and continuouses

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • drifts, interlocks, and continuouses

    Ive been having a few problems on 3 seperate lanes and I havent solved them yet. I need some other ideas of where to look, or better yet, everywhere to look.
    #1. Continuous table with the sweep at guard, it seems to only happen when there is a pinjam or an OOR
    #2. Crazy, random and in different position interlocks. cant pinpoint the problem
    #3. Using a potential relay on two lanes, both the table and sweep run great on one lane and the other the table runs great but the sweep gets a nasty drift, but not all the time, adjusted the timing to make up for the drift and the midway through the league play, the sweep starts stopping at guard but only halfway down to the lane, which in turn messed up the way the camera sees the pins.


    Lets just say it was a fun night during league. good thing the other37 lanes ran well.

    Thanks in advance for any and all suggestions, hopefully one day I will be one of the answerers intead of the questioners. Well, at least not so many questions.
    Ouch...., thats gonna need stitches

  • #2
    d, what mach/chassis type and motors/ all info you can give.

    Comment


    • #3
      I guess I did forget to put that info in didnt I. 82/70's, MP chassis, westinghouse 60hz motors, and a little over 15 years of neglect, but gettn better
      Ouch...., thats gonna need stitches

      Comment


      • #4
        Originally posted by dstrykr77 View Post
        I guess I did forget to put that info in didnt I. 82/70's, MP chassis, westinghouse 60hz motors, and a little over 15 years of neglect, but gettn better
        I don't have mp's but I would spread the chasis, MP board,sweep motor,and table motor to good lanes. I always change the c1 plug pins on the mach. side.Check that the capacitor connections are tight ( or move to a good lane) Take sweep motor plug apart and check for loose wires if problem stays on the same lane. Also sweep problems after an off spot would lead me to think the sweep rev. switch. Mine were all original 30+ yrs old, so I changed them all 4 or 5 at a time as I ordered part each couple months.

        Comment


        • #5
          Problem child #1: if the sweep is still at 1st guard I would check out the offspot switch. not sure why a pinjam would cause continous run but the OOR part I have seen happen.

          problem child #2: try changing chassis. somehow, someway, unbeknownst to me I swapped 16 with 15 to see if table coasting was caused by relays and it just disappeared.
          When you know what to do, everything is easy.

          Comment


          • #6
            Originally posted by Grit View Post
            problem child #2: try changing chassis. somehow, someway, unbeknownst to me I swapped 16 with 15 to see if table coasting was caused by relays and it just disappeared.
            That's because you disturbed something!

            Comment


            • #7
              check the front wire way for and loose screws or anything like that arking out between the terminal strips had a similar problem a few years back and i agree with grit with number 1 and 2
              scottlachlan

              Comment


              • #8
                potentials suck....run great for long time ....but give ALL KINDS of inter.. problems for kids...or pinchasers....
                Why yes, we wax them everyday!

                Comment


                • #9
                  Cams would be a good place to start in my opinion..
                  The off spot interrupts the signal from the table and basically tells the sweep not to run, so yes this could be oput also.
                  good luck
                  maister

                  Comment


                  • #10
                    I had an interlock and blew the wall breaker late last night, pinchaser said it was the last bowler. Today it ran fine. I checked all the things that can blow the wall breaker, Changed the bearing on top the rotor (west/combo) after putting the motor back on it would'nt run. I pushed the klixon and it would only run while I held it. The klixon was broke in two pieces causing the sweep to stop and start interm. New one to me. The wall breaker was the chaser leaning on cover over the c1/c2 plugs pinching the wire I have running the back end motor. merry x-mas!

                    Comment

                    Topic Starter RibbonScript

                    Collapse

                    Adsense Classic 2

                    Collapse

                    Related Topics

                    Collapse

                     

                    A2 1 to 1 Gear Box Cover Replacement Due to Crack

                    I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                     

                    Streamlane Mask Halo Lights

                    With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                    ...
                     

                    Baddest Tool Chest In Town

                    Adios, motor boater!

                    ...
                     

                    Aluminum Repair and Welding

                    with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                    http://aluminumrepair.com/...
                     

                    Setting Table Harness Connections

                    Hi, guys.

                    We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                     

                    check this jam...

                    the ball stuck the table up

                    ...
                    Working...
                    X