Announcement

Collapse
No announcement yet.

82-70 Cycle Issue

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82-70 Cycle Issue

    I have a two lanes that are having some issues. One lane will cycle with the ball dector and not the cycle button on the mechanics control box and the other lane on the pair wont cycle by the ball dector but will cycle by the cycle button on the mechanic control box. I have changed ball dector and the brains of the dector, adjusted the ball dector, change chassis boards, checked sweep switches, and reset the curtian wall. If the touch the wires for the lanes ball dectors together both of the lanes will cycle. I have also checked inside the AMC box and nothing is disconected.

    Any thoughts?
    Sometimes you need a bigger hammer

  • #2
    1st problem check the wiring in mechanics box, sounds like a broken or wire off or in the wire way, will it cycle from the bowlers reset,
    2nb problem,do you have indicator lights on the photo cells , if so the light should be on waiting for a signal to trigger,because as you say ,you touch 2wires together and it operates,.
    I realize you have most probably checked both the above but that's were I start when I have similar problems.
    82-70's
    Computor Score
    Elco/Omega Tec
    PBL's
    Express CE Oxyshock/Versitity
    16 Wood
    No pindication

    Comment


    • #3
      i have checked both no broken wires and the indicator light are on any other ideas?
      Sometimes you need a bigger hammer

      Comment


      • #4
        Have you checked the C2 pins and sockets on problem 1 ? this really sounds like a wire connection problem..
        can you change the photocell over to the other lane and see if it operates, a pain in the butt but then you would be narrowing down the problem or even try the chassis from the sister lane.
        82-70's
        Computor Score
        Elco/Omega Tec
        PBL's
        Express CE Oxyshock/Versitity
        16 Wood
        No pindication

        Comment


        • #5
          What kind of ball detector are you using?
          I've had enough of hope & chains.

          Comment


          • #6
            i beleve they are regular amf ball dectors. They are 2 relay ball dectors.
            Sometimes you need a bigger hammer

            Comment


            • #7
              I will have to try that thanks.
              Sometimes you need a bigger hammer

              Comment


              • #8
                Hope this helps for checking the wiring from PBC

                (1) PBC1 -->TS14-->SA-NO & C2A 27f
                C2A 27f --> C2A 31A
                C2A 31A -->. A & MC-13H

                (2) PBC2 -->Com -->C2A 14R
                C2A 14R --> C2A-32E
                C2A32E--> A & MC-11L
                82-70's
                Computor Score
                Elco/Omega Tec
                PBL's
                Express CE Oxyshock/Versitity
                16 Wood
                No pindication

                Comment


                • #9
                  Wow thanks a bunch ill have check that out!
                  Sometimes you need a bigger hammer

                  Comment


                  • #10
                    Do you have a schematics for the machine wiring ? I would be lost without it,
                    I,m not up with the Accu-Score system as we have Computer Score, but each photocell runs thru
                    a separate relay.

                    ??? What type of Chassis are you using MP or SS ,as I have SS here,
                    Schematics is page 67 in the 82-70 Microprocessor manual
                    Last edited by Never_to_old; 03-01-2012, 06:49 PM.
                    82-70's
                    Computor Score
                    Elco/Omega Tec
                    PBL's
                    Express CE Oxyshock/Versitity
                    16 Wood
                    No pindication

                    Comment


                    • #11
                      Yea i have the schematics somewhere lol. We are using mp chassis.
                      Sometimes you need a bigger hammer

                      Comment


                      • #12
                        Have you swapped out the interface box on the curtain wall?
                        I've had enough of hope & chains.

                        Comment


                        • #13
                          Not cycling from control box with accuscore could be, obviously, wires off/broken.. But also, when cycled through accuscore (control box), it will not permit cycling again until the sweep is at zero, or has actuated the scoring start switch at the top of the sweep travel. Check for wires off there, check the microswitches.. ensure cable from scoring chassis is tight and connected everywhere.

                          Comment

                          Topic Starter RibbonScript

                          Collapse

                          Adsense Classic 2

                          Collapse

                          Related Topics

                          Collapse

                           

                          Streamlane Mask Halo Lights

                          With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                          ...
                           

                          Baddest Tool Chest In Town

                          Adios, motor boater!

                          ...
                           

                          Aluminum Repair and Welding

                          with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                          http://aluminumrepair.com/...
                           

                          Setting Table Harness Connections

                          Hi, guys.

                          We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                           

                          check this jam...

                          the ball stuck the table up

                          ...
                          Working...
                          X