Announcement

Collapse
No announcement yet.

8270 acting like it's on second ball

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8270 acting like it's on second ball

    we have 8270 pinsetters with quibica scoring. out of the blue, for 4 or 5 frames the pinsetter thinks it's on second ball and sweeps away the spare that is left. we have determined it is not to be scoring as the scorer stays on second ball and we have changed vdb, camera board and fbox. any ideas? thanks

  • #2
    After it spots pins when it is doing this, is it 2nd ball light on , on the masking unit? I was thinking making a cam/switch issue not changing it back to 1st ball from time to time.... maybe like a timing issue with your TA2 and SA???
    AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

    Comment


    • #3
      masking unit does not show 1 or 2nd ball. but the scorer shows on second ball after the first ball is thrown, just like it should, it even shows the spare that was left.

      Comment


      • #4
        Which chassis?
        Go Pirates

        Comment


        • #5
          Make sure it's not going through a foul cycle. When installed, some folks didn't want the foul signal hooked to the scorer, but it would still be hooked into the machine.
          .
          .
          .
          This post is not an unpaid promotion of my business.

          Comment


          • #6
            Originally posted by Ted View Post
            Make sure it's not going through a foul cycle. When installed, some folks didn't want the foul signal hooked to the scorer, but it would still be hooked into the machine.
            Yes, unless the scoring is setup to accept the foul signal, if it is still hooked up to the machine yet the scoring is set to ignore a foul, it won't score a foul but the machine will still run a foul cycle.

            Comment


            • #7
              the whole foul thing, wouldn't that mean the the bowler is going over the foul line, if that's the case then it's not the case here.

              Comment


              • #8
                Unless the foul unit is malfunctioning, causing a foul signal to be sent to the machine yet nobody has crossed the foul line.

                Comment


                • #9
                  yeah....just like i answered yeterday about this in the scoring section..... i feel like rodney....NOOO respect. guess ill never get tech of year...lol
                  Why yes, we wax them everyday!

                  Comment


                  • #10
                    Originally posted by AMF_JEFF
                    yeah....just like i answered yeterday about this in the scoring section..... i feel like rodney....NOOO respect. guess ill never get tech of year...lol
                    I respect ya both, brotha!
                    I've had enough of hope & chains.

                    Comment


                    • #11
                      going to disconnect the foul unit today here's hoping. this thing is pissing us off

                      thanks all!!

                      Comment


                      • #12
                        well we disconnected the wires to the fbox last night and it didn't happen. here's hoping we go through tonight and this weekend, then we will know. THANK YOU ALL!!!!!!!

                        Comment


                        • #13
                          Stupid foul lights!

                          So now if it doesn't happen the thing to do would be move the Fbox to another pair, hook it all up and see what happens. If memory serves, the Fbox has several relays for various things and it's possible the foul input relay was bad.

                          Comment


                          • #14
                            Guys, the Fbox accepts the foul input to display it on the monitor. If the Fbox was causing the issue, it would because there is a wire pair that you can hook up to switch the machine from 1st to 2nd ball. It is a relay closure. So you can just disconnect the 2 output wires to test it.
                            FboxPinoutsCropped.jpg
                            .
                            .
                            .
                            This post is not an unpaid promotion of my business.

                            Comment


                            • #15
                              I have had foul unit wires from the unit to the AMC box be shorted...I disconnected all foul wires at the unit.....bowlers do not foul anyway

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse

                              Related Topics

                              Collapse

                               

                              A2 1 to 1 Gear Box Cover Replacement Due to Crack

                              I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
                               

                              Streamlane Mask Halo Lights

                              With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


                              ...
                               

                              Hybrid (and EcoFriendly) Bumpers (2012)

                              It's been about 10 years since we first tried this - 46 lanes and still working fine, auto air bumper cylinders on the BankShot bumpers. Here are videos of a home install with...
                               

                              Baddest Tool Chest In Town

                              Adios, motor boater!

                              ...
                               

                              Aluminum Repair and Welding

                              with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
                              http://aluminumrepair.com/...
                               

                              Setting Table Harness Connections

                              Hi, guys.

                              We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
                              Working...
                              X