Announcement

Collapse
No announcement yet.

Part # Please

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Part # Please

    Can't seem to find the part # for way oil.

  • #2
    Tablejam the number is 715-021-006

    Comment


    • #3
      Thank you kindly.

      Comment


      • #4
        Its not suppose to drip, but it does.
        If it cant be fixed with a hammer, use a bowling pin.

        Comment


        • #5
          hahaha

          Comment


          • #6
            ALL oil drips and ALL seals leak!!!

            mongrel things!!
            AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

            Comment

            Topic Starter RibbonScript

            Collapse

            Adsense Classic 2

            Collapse

            Related Topics

            Collapse

             

            A2 1 to 1 Gear Box Cover Replacement Due to Crack

            I am refurbishing two converted A2 machines that I will be installing in my home basement this fall. One of them has a leaking gear box and cracked 1:1 gear box cover. I have...
             

            Streamlane Mask Halo Lights

            With huge thanks to "Toby" for all his help & expertise...my old masks now have for-real halo lights again.


            ...
             

            Hybrid (and EcoFriendly) Bumpers (2012)

            It's been about 10 years since we first tried this - 46 lanes and still working fine, auto air bumper cylinders on the BankShot bumpers. Here are videos of a home install with...
             

            Baddest Tool Chest In Town

            Adios, motor boater!

            ...
             

            Aluminum Repair and Welding

            with our broken moving deck i have been asked to figure out if there is a way we can weld it back together in house for very little expense.
            http://aluminumrepair.com/...
             

            Setting Table Harness Connections

            Hi, guys.

            We recently replaced our setting table harness and when the machine's run in diagnostic mode, we get 01, 02, 03, 04 + 09 errors, or when you place pins...
            Working...
            X