Announcement

Collapse
No announcement yet.

Eek a mouse

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eek a mouse

    No, I'm not starting a Reggae thread. Apparently mice can get into the front wireways of an 8270. I'm guessing the slot under the chassis on the back face. Definitely large enough. These lanes had been shut down for 2 years. This lane had a zot chassis on it and the only odd thing was you had to hit the reset button when first turning on the machine. Got called in as the sweep no longer ran. When I turned the lane on the sweep contact engaged and the sweep motor just hummed. Swapped the table motor cord into the sweep and the sweep ran smooth via TA1. Pulled the front wireway covers and found this under the chassis side.
    mouse2.jpg
    Thought...gee, that looks like a mouse trying to set up home using some old wall insulation. Here's what I found under the other side when examining caps and associated wiring.

    mouse1.jpg

    Guess I'm going to have to go thru the rest of the machines and do a full inspection of all the wiring. So far I haven't come across any corpses.
    Failed safety course.Question #1:In case of fire what steps do you take? Apparently 'Friggin long ones!" is the wrong answer.

  • #2
    Wow, there's a fire waiting to happen. Amazing how much damage one little rodent can do eh.
    SMILE! TOMORROW'S GOING TO BE WORSE

    Comment


    • #3
      I come across the stray dried carcass in the underground return when they dont see the ball coming........SPLAT!

      Comment


      • #4
        Dang Pie that's funny! Them little critters can get into the dangdest places. I'm going thru wireways this summer, and have found more than one of their little encampments.
        Necessity IS NOT the mother of invention. Laziness IS the mother of invention.

        Comment


        • #5
          We've smelt 'cheese' walking past one of our electrical switchboards twice in a month... removal of cover found a rat on both occasions... fried....

          Comment


          • #6
            Originally posted by cdsand5 View Post
            I come across the stray dried carcass in the underground return when they dont see the ball coming........SPLAT!
            I had a dead mouse on the underlane track. I don't think the ladies that bowled on them would've been proud to know that.

            Comment


            • #7
              We have found mice smashed on a front roller body. Not much left of them.
              A person who never made a mistake never tried anything new.
              - Albert Einstein

              Comment


              • #8
                Well, I taped up wires that were almost chewed to the bare wire. Clipped ones that were really bad and put new connectors on when I had enough spare. Replaced a couple bad ones. Found that the mouse got all the way down to the bin switch wires in the side channel and had a go at them as well. I still have no sweep. Originally the lane had a zot ultra 98 chassis and it would also turn on with no backend until you hit the reset. Then the lane would operate properly. It developed the no sweep issue and I discovered the chewed wires. If I run an SS chassis with expanders on the lane the sweep relay engages and the motor just hums. I've tried just about everything I can think of.

                1. Sweep motor runs fine when I plug the table cable in and run TA1
                2. Swapped caps and resistor with table.
                3. Changed Sweep run and Sweep reverse switches with brand new ones.
                4. Swapped sweep cam switches with lane that works.
                5. Check sweep motor plug.
                6. Verified continuity on all wires that I taped/repaired.
                7. Checked all pins/plugs on chassis.

                I've got all the paperwork for the zot chassis including all wiring notes from a previous mechanic. This is the only lane with this chassis. I'm going to examine the short cycle/sweep reverse wiring when I go back in.
                Failed safety course.Question #1:In case of fire what steps do you take? Apparently 'Friggin long ones!" is the wrong answer.

                Comment


                • #9
                  Originally posted by rivmike View Post
                  I had a dead mouse on the underlane track. I don't think the ladies that bowled on them would've been proud to know that.
                  I found one on the underlane track once that must have been there for quite a while as he was paper thin.
                  I couldn't help but imagine a scene out of a cartoon with the mouse running away from a giant boulder/bowling ball

                  Comment


                  • #10
                    Originally posted by Tassie_tech View Post
                    I couldn't help but imagine a scene out of a cartoon with the mouse running away from a giant boulder/bowling ball
                    Hahahaha

                    Comment


                    • #11
                      Get a couple of cats!
                      I've had enough of hope & chains.

                      Comment


                      • #12
                        I had a rat get caught in the front roller and stop it up. Thought it was a bad carpet until I pulled the front roller out.

                        Comment


                        • #13
                          Found one in the underground as well...Judging from other posts here it seems quite common now... They were probably headed for the snack bar when they met their demise.
                          I can't even spell Brunsw-ick anymore!!!

                          Comment


                          • #14
                            Originally posted by Pietenpol View Post
                            Originally the lane had a zot ultra 98 chassis and it would also turn on with no backend until you hit the reset. Then the lane would operate properly.
                            This is normal behavior for an Ultra 98. The BE will not run until a cycle pulse is issued to the chassis. It will also timeout the BE after 3-5 minutes of inactivity on the lane. This can be bypassed by engaging Option 132 on the Ultra98.
                            "Where are we going, and why are we in a hand basket?"

                            --Kat

                            Comment

                            Topic Starter RibbonScript

                            Collapse

                            Adsense Classic 2

                            Collapse
                            widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                             

                            Well this is a first.

                            We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                             

                            Ball return wheel guide roller removal.

                            Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                             

                            Even old mechanics find something new.

                            All my years working on these things I never had this happen…… until last week. ...
                             

                            82-90XL Frontend Gearbox Parts - Rebuild Woes

                            We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                             

                            Prolane damage

                            Can this be repaired?
                             

                            LED Ball Lights

                            Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                            Working...
                            X