Announcement

Collapse
No announcement yet.

Lane slow to cycle after ball thrown

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lane slow to cycle after ball thrown

    ok well im kinda new at working on 82-70's. I have a lane tonight that is extremely slow to respond when the ball is thrown. I already reset the ball sensor by the camera to no avail, reset the 3QT box and also swapped out the chassis with a replacement one. None of this has worked for me please help

  • #2
    have you got a cushion switch? It should cycle as soon as the ball hits the cushion
    SMILE! TOMORROW'S GOING TO BE WORSE

    Comment


    • #3
      one of the ball triggers isnt lined up properly. everythime i have that problem thats what it is. if you have bumpers usually it only happens when the bumpers is up causing the sensor to see the bumper and not a ball. there is a default when they both cant see the ball it cycles but is very slow as to not let a ball hit the sweep.

      Comment


      • #4
        Qubica scoring with 3QT and Q Vision (or any other Qubica cameras), the ball detectors at the camera start the scoring sequence, are used for ball speed, and are used to calculate when to cycle the machine. Normally with a Qubica install the cushion start switches are disconnected so the scoring has complete cycle control over the machine. BOTH ball detectors on a lane must be aligned properly and working. If one of them is mis-aligned or not working the machine will cycle/score very late, if it does at all. A symptom of this is if there is no longer ball speed displayed on that lane (in one of the 'normal' themes, not any of the holiday or birthday ones). The ball detector is aligned when it is pointing directly at the reflector across from it and THE INDICATOR LIGHT ON THAT DETECTOR IS OFF. If the light remains on either the detector is not aligned correctly or it is bad. If you block the detector with your hand and there is no light then you may have a loose wire connection where it connects to the Q Vision board or the detector may be bad. Remember, BOTH detectors for a lane must be working so check them both. Also you should check, while you are there, that the reflectors are not missing or broken, and that the metal piece they are mounted on is straight and tight.

        Comment


        • #5
          Double check the cycle parameters for the camera by comparing with another lane, and if different, copy to problem lane. Be sure to upload to 3QTs new parameters when finished.
          "Where are we going, and why are we in a hand basket?"

          --Kat

          Comment


          • #6
            thanks for all the help..tablejam the second ball detector was aimed a little too high and had a constant light so I remained it and got it working again. thanks for all your help

            Comment


            • #7
              Originally posted by monkeyfook View Post
              thanks for all the help..tablejam the second ball detector was aimed a little too high and had a constant light so I remained it and got it working again. thanks for all your help
              That is good news. Glad it was just a minor alignment issue.

              Comment


              • #8
                Alignment is something we have found that has to be checked at least weekly since we had the Q installed, with the bumpers up. Kudos TJ.
                Necessity IS NOT the mother of invention. Laziness IS the mother of invention.

                Comment


                • #9
                  Actually we have had very few alignment issues, really only two I can think of... one was slightly off and the other just had a loose wire. Otherwise these are pretty solid and (maybe it's the new cameras/reflectors) there are no issues with the bumpers getting in the way.

                  Comment


                  • #10
                    alignment issues also has alot to do with whether you have Wood cappings with 18 screws in it. Or the Snap together wobbly style cappings. if your desk person is 350lbs and goes to get a deadwood, well, good luck with the alignment.

                    Comment


                    • #11
                      I am also having this problem but i have 90xl's

                      Comment

                      Topic Starter RibbonScript

                      Collapse

                      Adsense Classic 2

                      Collapse
                      widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                       

                      Well this is a first.

                      We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                       

                      Ball return wheel guide roller removal.

                      Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                       

                      Even old mechanics find something new.

                      All my years working on these things I never had this happen…… until last week. ...
                       

                      82-90XL Frontend Gearbox Parts - Rebuild Woes

                      We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                       

                      Prolane damage

                      Can this be repaired?
                       

                      LED Ball Lights

                      Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                      Working...
                      X