Announcement

Collapse
No announcement yet.

Chassis problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chassis problem

    Table contactor relay humming.changed out transformer t1,
    Spot socket where cube relay goes in.all pins are on c1-plug. Any ideas on what to check next.i will check post later .today
    82/70 mp
    pbl lifts
    wood lns
    qubica scoring&qbump
    wh/motors
    kp/navigate&defence cx4
    32 lns

  • #2
    Sorry that's pin sockets r good
    82/70 mp
    pbl lifts
    wood lns
    qubica scoring&qbump
    wh/motors
    kp/navigate&defence cx4
    32 lns

    Comment


    • #3
      Is the contactor pulled in or not pulled in?

      Comment


      • #4
        Follow the power leads for the table contactor and make sure none are grounded where they shouln't be
        A person who never made a mistake never tried anything new.
        - Albert Einstein

        Comment


        • #5
          Is there something mechanically wrong with the contactor so its not pulling in all the way and buzzing?

          Comment


          • #6
            when I followed the wires from the relay to the pin sockets on the c1-plug off of a good chassis it went to different pins on bad chassis u think something is grounded. They are going to the write place.i'm using a meter..The relay is pulling In halfway.
            82/70 mp
            pbl lifts
            wood lns
            qubica scoring&qbump
            wh/motors
            kp/navigate&defence cx4
            32 lns

            Comment


            • #7
              Also did install a new relay contactor
              82/70 mp
              pbl lifts
              wood lns
              qubica scoring&qbump
              wh/motors
              kp/navigate&defence cx4
              32 lns

              Comment


              • #8
                Have you changed the cube relays with some from a working chassis? I would pop all the table wires out in the C1 and reinstall them to verify they are going to the right place and are not being pushed in when you plug it into the machine side C1. Also check C1-42H.
                I've had enough of hope & chains.

                Comment


                • #9
                  well if you are metering off the wires on a "good" chassis and the other "bad" chassis wires aren't showing continuity it could be as simple as some NO/NC wires are switched but will still work fine once the relay pulls all the way in. or your chassis could have FUBAR wiring. Lets hope its option one, cuz it worked before right? if you cant get the relay to fully engage that'd be the first thing I look at.
                  When you know what to do, everything is easy.

                  Comment


                  • #10
                    Originally posted by Tablejam View Post
                    Is there something mechanically wrong with the contactor so its not pulling in all the way and buzzing?
                    I glazed right past that - I'm assuming this is a old style Allen Bradley contactor (open contacts)? If so, a wire could be getting pinched in the armature or the contacts are interfering with the action of the relay - otherwise I can't think of any reason it would be pulling in halfway. Any possibility that you got ahold of a 82-30 DC coil relay?
                    I've had enough of hope & chains.

                    Comment


                    • #11
                      [wb8yjf] i will check that out tommorrow.i put the new style relay in chassis.also switched cube relays around.u can manually push relay button over and table will run but when
                      u release the button it goes back halfway.0n that 82-30 dc out coil relay.iwill check that wednesday.thanks
                      82/70 mp
                      pbl lifts
                      wood lns
                      qubica scoring&qbump
                      wh/motors
                      kp/navigate&defence cx4
                      32 lns

                      Comment


                      • #12
                        i know the problem is in chassis,no matter which machine i put it on it does the samething.i will check out what grit posted also..this chassis did work at one time..thew first problem i had with this chassis.billy was working with me .chassis sometimes would not spot pins that is the reason why i replaced t1 transformer an spot cube socket..now i have this problem.i just
                        dont want to bother billy ..he is good .this is one of my 3 spare chassis..i just would like to slove this problem.thank yall again guys.
                        82/70 mp
                        pbl lifts
                        wood lns
                        qubica scoring&qbump
                        wh/motors
                        kp/navigate&defence cx4
                        32 lns

                        Comment


                        • #13
                          Originally posted by showdon View Post
                          [wb8yjf] i will check that out tommorrow.i put the new style relay in chassis.also switched cube relays around.u can manually push relay button over and table will run but when
                          u release the button it goes back halfway.0n that 82-30 dc out coil relay.iwill check that wednesday.thanks
                          Could be you just have a bad 'new' contactor - it happens, rarely, but it does happen at times.
                          I've had enough of hope & chains.

                          Comment


                          • #14
                            If you have a 24v power source, (18 volt cordless drill battery will work) you can check the relay to see if it works correctly. Make sure you disconnect the power wires going to the relay before you connect the secondary power source.
                            Is it humming or vibrating?
                            A person who never made a mistake never tried anything new.
                            - Albert Einstein

                            Comment


                            • #15
                              Originally posted by showdon View Post
                              i just dont want to bother billy
                              Bother away! Seriously though, that's what I'm here for. If you think I can help, by all means give me a call.
                              Regards,

                              Billy T
                              bthompson@qubicaamf.us

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X