Announcement

Collapse
No announcement yet.

Back end motor won't shut off

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Back end motor won't shut off

    Machine ran ok in the afternoon. An hour into the evening shift, it started ..not spotting after a strike,then,swept deck & spotted on 1st ball cycle. When I turned off the pit switch..motor kept running. Turned off master breaker...motor kept running ! I played around & got the thing thru the shift. Afterwards,being that I knew the C1 (machine side) was not in good shape, I replaced the plug & sockets.
    Still !!! Back end motor won't shut off. pit switch doesn't stop it ...master (white) breaker doesn't stop it. (( master does kill lights ,table & sweep)). Swapped chassis..still no good.The pit switch does kill the BE relay in the chassis ,cause I can hear it kick in & out. Machine seems to run good otherwise-

    ideas ? thanks !
    I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

  • #2
    Re: Back end motor won't shut off

    Woah - well I thought this would be an easy one - just give the chassis a little kick, your relay is going to hell. But no, you thought of that already, along with the C-1.

    So, could be a pin in the green plug is a little too friendly with it's mate in whatever chassis you put on there.

    Other than that, scratchin' my noggin.

    Comment


    • #3
      Re: Back end motor won't shut off

      i saw this once.....dont ask me the logic.......but pin-jam ripped the pit plug off and was danglin by the two coil wires.....tried all i could to turn the pit off had to end up pullin the russell-stroll....

      so...long story short check the pit plug/mating wires for a cross or pinch....i would say check for onr of the 110 lines touchin the frame but that pops the breaker....wall breaker that is (notice that comment is in past tense...LOL)

      anyhow if not let us know

      Comment


      • #4
        Re: Back end motor won't shut off

        Have you checked the front wire raceway for foreign hardware that may have fallen in there and worked its way to where it doen't belong?
        2nd thought: has anyone else been in that raceway?

        Comment


        • #5
          Re: Back end motor won't shut off

          My guess would be you have a short in your c1 plug harness (machine side). c1-47(hot chassis feed) & c1-46(B.E. hot feed from relay).

          Comment


          • #6
            Re: Back end motor won't shut off

            I have had this problem before with the motor running even with the lane off and it was a bad bad wire in the motor.

            Comment


            • #7
              Re: Back end motor won't shut off

              UPDATE:

              Swapped chassis ,again.
              C1 plug is new with all new sockets.
              Swapped motor stators.
              opened wireway...no foreign pieces.
              All wires look good.

              Still...no 'shut off' !
              only thing left is replace master CB,& pit switch???

              BTW...our BE motors are 'hard wired' at the motor, & the plug is in the control box.These machines have been in 8 years. But, since day 1, the plug (female) stays hot even with the master CB off...learned that cause I've been zapped many times if I put the plug in & miss a perfect 'docking' !

              Thanks

              [ March 21, 2001: Message edited by: Pindecked ]
              I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

              Comment


              • #8
                Re: Back end motor won't shut off

                What about the managers switch at the front desk?

                Comment


                • #9
                  Re: Back end motor won't shut off

                  manager's switch turns off all functions of the machine...but the BE motor just keeps on clickin' !! [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img]
                  I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

                  Comment


                  • #10
                    Re: Back end motor won't shut off

                    Quote:]Originally posted by GM:
                    What about the managers switch at the front desk?[/QUOTE]

                    Hey guy's.....this is his "mechanically inclined" input.

                    Ed
                    Please buy MADE IN USA!

                    Comment


                    • #11
                      Re: Back end motor won't shut off

                      Quote:]Originally posted by Ed Fox:
                      Hey guy's.....this is his "mechanically inclined" input.

                      Ed
                      [/QUOTE]
                      Mr. Cox I mean Fox:
                      Has anyone mentioned it yet?? And how many times have you called up front totell Bobby to "wiggle the switch"? Cassandra: That might have 2 meanings. [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]

                      Comment


                      • #12
                        Re: Back end motor won't shut off

                        just a thought from a 30s bloke but is your motor being driven via a u/s ball lift clutch from the other machine. if not how far back through the system do you have to go to shut it off.
                        Si Senor, Derdago, Forte Lorez inaro.
                        Demainte Lorez, Demis Trux,
                        Foolacous Andens Andux.

                        Comment


                        • #13
                          Re: Back end motor won't shut off

                          pindecked,do you have somebody around your place that does things,and doesen't write it down ,or tell you.mabe there is a wire in the wrong place?? [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img] Iv'e had it happen to me a few times over the years. [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img] just a thought crud.
                          once by accident i switched two wires on the c1,machine ran fine but the deck lite stayed on all the time. [img]/content/btubb/images/%%GRAEMLIN_URL%%/cool.gif[/img]

                          [ March 22, 2001: Message edited by: CRUDWEISER=BUD ]
                          if things aren't going right just use a bigger hammer! DIRT

                          Comment


                          • #14
                            Re: Back end motor won't shut off

                            I had a similar problem that cobow may be referring to. I had a frozen clutch race bearing on my ball lift and whenever lane 25 would turn on, it would drive lane 26's pit. It drove me nuts! Maybe that is your problem? Good luck!

                            Comment


                            • #15
                              Re: Back end motor won't shut off

                              Not clutch....15 is dead off...pit still runs on 16.

                              We're a 'one man show'- I ran(alone) the day & night shift Monday...

                              Possible (unlikely) mixup in the C1..but ,the problem did exist(100% positive)BEFORE I replaced the C1...

                              MY C1 plug has TINY letters on (ff,cc,etc,) --not numbers(45,46,etc)...if Anyone has a 'diagram' for it,I'd gladly check it out.

                              Thaks a heap guys...appreciate all the input! [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/frown.gif[/img]
                              I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Approach Wear - DBA IQ/Anvilane

                              Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
                               

                              Rake sweeping out of time, and pin launching onto lane.

                              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                               

                              Strange sweep problem

                              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                               

                              GSX Distributor shaft bearings

                              Two part topic:
                              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                              2. ANY of these bearings with the black support mount...
                               

                              The Legacy of the A2

                              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                               

                              Table turning on short stroke.

                              Hello dear Bowltech members.
                              First let me say thank you for your time. am plagued by a big issue for three weeks now.
                              our technician is working full time on another...
                              Working...
                              X