Announcement

Collapse
No announcement yet.

Lost "instruct-o-mat"

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lost "instruct-o-mat"

    #4 lost the 'shadow bowl"..usually,it's a #1 board,but I've tried 3 different chassis..

    ideas?

  • #2
    Re: Lost "instruct-o-mat"

    Try replacing the diode in the control box at the counter. If you are not sure which one....replace both of them. Should take care of the problem.

    Comment


    • #3
      Re: Lost "instruct-o-mat"

      Yep,that did it !
      Thanks!!

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse
      widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
       

      Black Consoles

      I got tired of the black consoles braking and they look bad.so I made my own....
       

      Deck knocking pins over on new racks (Need help ASAP)

      I am still very new to working on a2s first off.

      We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
       

      Express Model B 40 lanemachine

      Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
       

      82-70 Distributor belt pulling to the side.

      I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
       

      82-90 XLi Pin Elevator

      I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
      I'm...
      Working...
      X