Announcement

Collapse
No announcement yet.

Sure-pik problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sure-pik problem

    I have a mod-IV sure pik that will only work in auxiliary. It won't work in normal when the machines are turned on. The relay gets extremely HOT when in normal mode, even though it does not work. This is what I have done and replaced so far :

    1. Replaced the relay twice.
    2. Replaced the entire insides of the power box, including the transformer, fusestat fuse holder, 11 pin socket,and the auxiliary switch.
    3. Replaced the safety switch.
    4. Checked junction boxes underneath.
    5. Checked main receptacle box
    6. Replaced drive motor and blower motor (I'm grasping at straws here)

    When I turn the auxiliary switch on and off, I see the contacts of the relay go on and off, but nothing happens except the relay getting very hot when in normal mode, and of course the sure pik works fine when in auxiliary mode.
    Any help would be appreciated
    Thanksssssssssssss
    Bob

  • #2
    Re: Sure-pik problem

    is the safety switch faulty? as in under the flap
    i don't need mods, i am a bloody genius

    Comment


    • #3
      Re: Sure-pik problem

      [ November 06, 2001: Message edited by: geminix ]

      Comment


      • #4
        Re: Sure-pik problem

        Geminix, Last year we had a similar problem. The transformer ran hot and only on aux.. I ran a temporary zip cord line from the AMC box to the sure pik relay box. The sure pik ran normaly in either position. Somewhere the line was shorted or pinched. We ran a permanent line and everything was OK. Never looked at the original wiring because it no longer mattered, just went on to other "stuff".
        "Gun control is the policy of tyrants"
        Rep. Rob Bishop (R-UT)

        Comment


        • #5
          Re: Sure-pik problem

          As said earlier....the wire to the amc box has probably been either shorted or chewed on by a rat or mouse....it should be terminal 2&3 on the terminal strip closest to the foul line.

          Good luck
          Jerry

          Comment


          • #6
            Re: Sure-pik problem

            [ November 06, 2001: Message edited by: geminix ]

            Comment


            • #7
              Re: Sure-pik problem

              Sorry for the late reply. I've run a new line from the A & MC box to the sure pik terminals 2 & 3. No luck [img]/content/btubb/images/%%GRAEMLIN_URL%%/frown.gif[/img] (( Any other ideas????

              Comment


              • #8
                Re: Sure-pik problem

                I hope you meant terminals 2 & 10! 2&10 at the relay that is.

                [ August 24, 2001: Message edited by: Jimmy Jam ]

                Comment


                • #9
                  Re: Sure-pik problem

                  Thanks

                  [ November 06, 2001: Message edited by: geminix ]

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Rake sweeping out of time, and pin launching onto lane.

                  I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                   

                  Strange sweep problem

                  I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                   

                  GSX Distributor shaft bearings

                  Two part topic:
                  1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                  2. ANY of these bearings with the black support mount...
                   

                  The Legacy of the A2

                  I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                   

                  Table turning on short stroke.

                  Hello dear Bowltech members.
                  First let me say thank you for your time. am plagued by a big issue for three weeks now.
                  our technician is working full time on another...
                   

                  Another pivot bearing broke.

                  One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                  Working...
                  X