Announcement

Collapse
No announcement yet.

no pindication

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • no pindication

    No 1st. or 2nd. ball light,no X light & no pin lights. I installed a new omega-tek board (with pindication !)still no lights.{{machine runs fine}}.
    What component is the likely cause? CP1...triac?

    Thanx !
    I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

  • #2
    Re: no pindication

    you dont have the green elco plugs, and the plug is touchy do ya? jiggle the green plug up and down see if you ever get lights.

    Comment


    • #3
      Re: no pindication

      Doesn't the omega tek board bypass the cp1 and the triac? I'd check the green elco as well and also your c1 and c-2a plugs if you have the expander card in there. Good luck!

      Comment


      • #4
        Re: no pindication

        Make sure the ground wire is connected to the machine....usually by a screw to the wireway cover.

        Jerry

        Comment


        • #5
          Re: no pindication

          Yeh,the green flat plug IS touchy on all these(35 year old masks-still pretty as they were painted in a body shop)!

          I've tried all the wiggles possible & can't get the lights to even flash.

          I don't know what gets bypassed by the tek -board...

          Anyone have a wiring diagram for the green plug?

          BTW ...NO expander cards here.

          Thanks

          [ August 22, 2001: Message edited by: Pindecked ]
          I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

          Comment


          • #6
            Re: no pindication

            How about the oll next to the t-2 transformer?

            Comment

            Topic Starter RibbonScript

            Collapse

            Adsense Classic 2

            Collapse
            widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
             

            Approach Wear - DBA IQ/Anvilane

            Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
             

            Rake sweeping out of time, and pin launching onto lane.

            I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
             

            Strange sweep problem

            I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
             

            GSX Distributor shaft bearings

            Two part topic:
            1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

            2. ANY of these bearings with the black support mount...
             

            The Legacy of the A2

            I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
             

            Table turning on short stroke.

            Hello dear Bowltech members.
            First let me say thank you for your time. am plagued by a big issue for three weeks now.
            our technician is working full time on another...
            Working...
            X