Announcement

Collapse
No announcement yet.

continuous cycling during practice

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • continuous cycling during practice

    I got a problem that I've not seen before. We turned lanes 31 & 32 on for league practice and lane 31 went into continuous cycle. Lane 32 worked fine. We put the machines on practice from the old desk switches and the lanes worked fine. Anybody got any ideas. We have 82-70's, ss chassis's, omega-tech boards, and accuscore xl scoring. There are no cushion switches hooked up and we have ball trigger switches. Thanks. Kn uckles P.S. We did not use these lanes all summer for any league or tournament play. What a surprise the first night of fall league.

  • #2
    Re: continuous cycling during practice

    I have the same setup as except I have XOP chassis boards instead of Omega-Tech. I have also had this problem before. Try turning the MI box off, for 10 seconds, then turn it back on. That solved the problem for me. Also, just curious, do you practice with pins or without?
    Give me a hammer and some duct tape and I can fix it!

    Comment


    • #3
      Re: continuous cycling during practice

      I got a chance to check the problem out today. I was wrong about putting the machines into practice with the switches under the front counter. That way also goes into continuous cycle. I switched chassis's and the problem followed. Tomorrow morning I will look into the problem in detail. I'll reset the MI box first and see if that helps. We practice without pins. Thanks Knuckles [img]/content/btubb/images/%%GRAEMLIN_URL%%/smile.gif[/img]

      Comment


      • #4
        Re: continuous cycling during practice

        The problem was the omega-tech board with the expander card. The pindeck light would also flicker when it spotted a set of pins. Not any more. Knuckles

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Black Consoles

        I got tired of the black consoles braking and they look bad.so I made my own....
         

        Deck knocking pins over on new racks (Need help ASAP)

        I am still very new to working on a2s first off.

        We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
         

        Express Model B 40 lanemachine

        Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
         

        82-70 Distributor belt pulling to the side.

        I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
         

        82-90 XLi Pin Elevator

        I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
        I'm...
        Working...
        X