Announcement

Collapse
No announcement yet.

No spotting after strike

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No spotting after strike

    I got a machine that goes to second ball after a strike is thrown. Sometimes it wiol go through the short strike cycle, but most of the time it goes to second ball with thefingers closed. The camera sees the strike and puts the score in. I have changed omega tech boards, spot relay and swapped chassis's. I have checked the c-1 plug and it looks fine. I have reset the MI box but no results. I am sure this topic was discussed before,but I cannot find it in the archives. I have 82-70's, SS chassis's with omega tech boards, and accuscore XL. I know I am missing something simple, but I can't put my finger on it. Thanks for any help. Knuckles- Larry [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img]

  • #2
    Re: No spotting after strike

    Knuckles,

    Chech the position of the yellow terminal on the expander. It sounds like the machine is using the table cable wiring and has a wire grounded. One position eliminated the respot wires and table cable.

    Jerry

    Comment


    • #3
      Re: No spotting after strike

      king is right. there is a grounded wire in the respots. pull all wires out of table, remove table cable, put the gps wires together and put the yellow jumper in the middle of the expander board on the bottom

      Comment


      • #4
        Re: No spotting after strike

        King,Coors,
        I think its a different problem because he says the scissors are closed.

        Comment


        • #5
          Re: No spotting after strike

          How do you get scissors on an AMF system...i thought amf had finger cells. A and A-2 have scissors

          Comment


          • #6
            Re: No spotting after strike

            I WILL HAVE TO AGREE, IT SOUNDS AS THOUGH THE FINGERS ARE SENDING THE SIGNAL THROUGH THE TABLE CABLE.

            IF YOU HAVE PINDICATION ON THE MASK UNIT YOU CAN FIGURE WHICH ONE IT MIGHT BE. SOME SYSTEMS USUALLY GROUND OUT THE 5 PIN.

            JEFF KUHNLE
            TWIN OAKS LANES
            TOLEDO OHIO

            HOPE I HELPED?????
            WE ARE NOW REALLY TWIN OAKS LANES.

            Comment


            • #7
              Re: No spotting after strike

              When you say Omega-Tek boards is that the MK-70 with an expander card? If so, the scoreing cable to the expander card is plugged in upside down.

              Comment


              • #8
                Re: No spotting after strike

                I don't know jack about expander cards but it sounds like the chassis is getting a strike signal from the computer. Sweep drops, clears deadwood, table lowers closing chopsticks, then sweep raises. Maybe the tables not stopping at 355, whatever that means :p , and the solenoid cant unlatch the table drive. Check out the table drive and solenoid spring assy.. That Doesn't explane why its going to second ball but who knows.
                How many things do you have to buy to convert to Omegatek. Does the cable come with the expander card or do you buy it seperate also? With todays new bowling equipment my little cell wires don't stand a chance. [img]/content/btubb/images/%%GRAEMLIN_URL%%/frown.gif[/img]

                [ September 26, 2001: Message edited by: Jimmy Jam ]

                Comment


                • #9
                  Re: No spotting after strike

                  This is what I did. I took the King's advice and started checking the table cable and related hardware. I openned up the front wireway and inspected the wires from the table connection. I found two yellow wires coming from the table cable pinched between the bracket that holds the capacitors and the side of the wireway. So I taped them up and so far everything is all right. Thanks for all the suggestions. Jimmy Jam, there are two settups for the omega-tech boards. You can go one board setup or two boards. I think the one board setup has no short strike cycle and no sweep reverse on gutter balls and 7 10 pickup. the two board setup has everything and cost about $300 per chassis. Well worth the money.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Rake sweeping out of time, and pin launching onto lane.

                  I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                   

                  Strange sweep problem

                  I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                   

                  GSX Distributor shaft bearings

                  Two part topic:
                  1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                  2. ANY of these bearings with the black support mount...
                   

                  The Legacy of the A2

                  I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                   

                  Table turning on short stroke.

                  Hello dear Bowltech members.
                  First let me say thank you for your time. am plagued by a big issue for three weeks now.
                  our technician is working full time on another...
                   

                  Another pivot bearing broke.

                  One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                  Working...
                  X