Announcement

Collapse
No announcement yet.

Sweep Motor Problem?

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sweep Motor Problem?

    Hey guys Im realitively new to this field. And most of the problems I have had ive found on previous posts or have figured out on my own. but this one has me stumped. Lane 10 the machine cycles normally 1st or 2nd ball sweep gets to 270 the sweep motor KLIXON trips motor doesnt seem hot to the touch reset the KLIXON sweep returns to 0. Once in awhile i have to tap the motor after i push the KLIXON or it just sits there and it will trip again. then the machine runs fine for a while any where from 5 frames to a whole game with normal leagues. any help on this on would be appreciated

  • #2
    Re: Sweep Motor Problem?

    There are a couple things that can cause this problem.

    1. Try a different stator. This will tell you if the problem is in the gearbox or not. Those Klixons get weak over time and can trip for no reason. If you don't have another stator, just try replacing the Klixon.

    2. If the problem continues with a different stator, check the Centrifugal Mechanism. Make sure that it didn't slide down on the shaft. If your not sure where it should be, pull the stator off the table motor to see. Push on the cent. mech. and see if it springs back up quickly and make sure there is no play around the little round weights.

    3. If the cent. mech. checks out ok, crank the sweep the whole way through a cycle and check for binds either in the gearbox or in the sweep linkage.

    4. Change the gearbox.

    All of this is assuming you have Westinghouse Motors. If you don't, disreguard all of this and post what kind of motors you have. I am totally ignorent about any motors other than Westinghouse, becuase that's all I've ever worked on. Someone else on here will have to help you.
    Give me a hammer and some duct tape and I can fix it!

    Comment


    • #3
      Re: Sweep Motor Problem?

      When this has happened to me the points on the motor switch (if you do not have solid state) are used up. I would inspect the switches in the top of the motor.

      This is for my Westinghouse motors. The part numbers for the switches are 785-501-386 and 785-501-384. Be sure to draw some type of diagram so that you get the wires on correct.

      Good luck. Just a small town guy's idea [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]

      Comment


      • #4
        Re: Sweep Motor Problem?

        Do check to make sure that the little Belleville washer is in the top between the bearing and the end bell. Motors will often have a hard time without that little pressure.

        Comment


        • #5
          Re: Sweep Motor Problem?

          thanks for the input so far i did forget to mention it is a westinghouse im gonna check it out tonite i think in gonna have to change out the gearbox/motor the manager just called and said they are haveing to beat it to get it to work so gotta do somethin before the tear it up

          Comment


          • #6
            Re: Sweep Motor Problem?

            Also, check the wires & terminals inside of the motor. Make sure the wires & insulation are good & they're not touching something they shouldn't.

            I just spent 2 days on a machine because the both spare stators were rebuilt poorly, causing me to think the problem was somewhere else. “Both spare motors can't be bad” [img]/content/btubb/images/%%GRAEMLIN_URL%%/mad.gif[/img] BULLSH_T [img]/content/btubb/images/%%GRAEMLIN_URL%%/mad.gif[/img]

            [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]

            Comment


            • #7
              Re: Sweep Motor Problem?

              Like the dutchman said, If there is a break in the insulation of the wires inside the stator it will cause LOTS of problems, even a FIRE.

              Good luck.

              knuckles [img]/content/btubb/images/%%GRAEMLIN_URL%%/smile.gif[/img]

              Comment

              Topic Starter RibbonScript

              Collapse

              Adsense Classic 2

              Collapse
              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
               

              Approach Wear - DBA IQ/Anvilane

              Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
               

              Rake sweeping out of time, and pin launching onto lane.

              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
               

              Strange sweep problem

              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
               

              GSX Distributor shaft bearings

              Two part topic:
              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

              2. ANY of these bearings with the black support mount...
               

              The Legacy of the A2

              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
               

              Table turning on short stroke.

              Hello dear Bowltech members.
              First let me say thank you for your time. am plagued by a big issue for three weeks now.
              our technician is working full time on another...
              Working...
              X