Announcement

Collapse
No announcement yet.

XOP Problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • XOP Problem

    I have 82-70's with solid state chassis'. They have just been converted to XOP. I have a machine that when first installed and turned on, the sweep would continuously run. No time delay, no table run whatsoever. We stopped the sweep at zero, then pulled Russell Stohl. When we plugged it back up, the table spotted a rack and sweep went back to zero and stopped as it should have. But, though we thought it was ok, now there is no cycle start at all. RPO relay is engaging when you try to cycle from rear as it should, but no cycle start. S.S. no go either. But the kicker is, put the old 5 boards back in, and machine functions. AMF technical support is mind boggled as well. We have tryed swapping boards and chassis', so please eliminate that from your replies. Thanks. Any help will be appreciated.

  • #2
    Re: XOP Problem

    I have XOP boards as well, and every now and then they get confused. Try this, turn the machine on and see what happens. If nothing happens and you can't cycle the machine hold the stepper button in for about 5 seconds, or untill you hear the chassis click. This is the system reset feature of the board. It should put the machine on first ball if it isn't already and then the machine should function normally.
    Give me a hammer and some duct tape and I can fix it!

    Comment


    • #3
      Re: XOP Problem

      I will try that. Thanks.

      Comment


      • #4
        Re: XOP Problem

        The problem seems to be in the AIU unit for the scoring interface. Having them swap them around, and will check back in on it again when I find out for sure.

        Comment


        • #5
          Re: XOP Problem

          What kind of scoring do you have. If you are using the sweep reverse relay with the board, make sure it is connected properly. If the wires are switched it will cause the machine not to cycle.
          Give me a hammer and some duct tape and I can fix it!

          Comment


          • #6
            Re: XOP Problem

            I too have these problems every once and a while. Before it was an LIU problem, but when it does happen now I just change chassis and it seems to go away. Most of the time when i pull the boards out there extremely hot. I too also get no cycle nor 1st or 2nd ball. I have tried to hold the stepper button but it has never worked. God i miss MP's..

            deadwood
            Well thats just like your opinion man...

            Comment


            • #7
              Re: XOP Problem

              Does it happen in when put in league play? R18 on the board needs to be clipped because its going into instruct-o-mat. I clipped all mine and have no problems.

              Comment


              • #8
                Re: XOP Problem

                Here is my solution:

                Buy 1 Omega Tek board and expander each month.

                Toss all your problem XOP boards in the dumpster.

                Jerry

                Comment


                • #9
                  Re: XOP Problem

                  I have qubica in my center and have no xop problems. But, the center that I am in question of here is just a small center with magic score. There is no LIU. It is not going into instructomat. And the sweep reverse relay is connected correctly. And before I installed the xop's, he had some omega tech boards in. All they do is the same as 5 boards. They do not add any functions or eliminate any either. That is why we put these in. Anyone who knows anything about xop's knows that they are a very good system, especially for a center that cannot afford to upgrade to MP's. XOP's eliminate all table wiring and perform like MP's. I have had no problems with any of them in my 24 lane center. AMF technicians could not come up with anything when I called them either. But I found the problem. The AUI unit for the magic score was bad. Hard for anyone to think so, as the symptoms really sound machine related. Thanks.

                  Comment


                  • #10
                    Re: XOP Problem

                    The Omega Tek board does do the same functions as an MP......if you put in the expander.....

                    They are only $150 I believe. The proprietor could save $ by just adding those.....if his boards do not have the posts on the back of the them Omega Tek will upgrade them for free to accept the expanders.

                    The XOP is not reliable and if you check the threads in here there have been many XOP problems.

                    Jerry

                    Comment


                    • #11
                      Re: XOP Problem

                      R18 on the board needs to be clipped because its going into instruct-o-mat.
                      <font size="2" face="Verdana, Helvetica, sans-serif">Thats a good tip DRCS6478. Is it true for all board revisions.

                      But I found the problem. The AUI unit for the magic score was bad.
                      <font size="2" face="Verdana, Helvetica, sans-serif">AMF82_70Mechanic, can you tell us more about the AUI unit. What it does, whats hooked into it, where its located, etc..

                      Comment


                      • #12
                        Re: XOP Problem

                        Originally posted by 82/70 king:

                        The XOP is not reliable and if you check the threads in here there have been many XOP problems.

                        Jerry
                        <font size="2" face="Verdana, Helvetica, sans-serif">ive noticed that too. &amp; there are about 30,000 Omega-Tek boards in use. Omega-Tek is definately king of SS machines.

                        Comment


                        • #13
                          Re: XOP Problem

                          The AUI unit is to magic score basicly what the cwc is to accuscore. The machine interface plugs in to it. It hangs on the curtain wall. Thanks to all of you for your advice and input. And King you are correct about the omega tech boards, I was thinking on a totally different plane there.
                          Thanks.
                          P.S. - I have never had a bit of trouble with my xop's. I have 24 lanes of them. Please don't ginx me. [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]

                          Comment


                          • #14
                            Re: XOP Problem

                            No jinx here....Just a big hammer....lol

                            Jerry

                            Comment


                            • #15
                              Re: XOP Problem

                              I've had my XOP's for five years now and I haven't had any trouble either. They perform the same funtions as the MP and Omega-Tech. The reason I like the XOP over the Omega-Tech, is that it just uses a simple relay to perform the sweep reverse, rather than another board in the chassis. I think both boards are good and can run for years without any problems.
                              Give me a hammer and some duct tape and I can fix it!

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X