Announcement

Collapse
No announcement yet.

Spotting Problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Spotting Problem

    We have a 82-70 that about once a day will not go into spotting. Bins are fully loaded all we do is press the table button on the side of the mp chassis and it works. We've changed chassis, checked pins in chassis plugs male/female, wiring, bin switch, and checked wiring. has anybody got any ideas ... Please....

  • #2
    Re: Spotting Problem

    hmmmm; sure sounds like an intermittent bin switch problem. But if you have tried to short across the bin switch and have checked the wires in the raceway, sounds like maybe TA2 not syncronized with cam switch TA1....felix [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]
    If at first you don't succeed, try, try, again. Then quit. There's no use being a damn fool about it." -W.C.Fields

    Comment


    • #3
      Re: Spotting Problem

      I had that once..turned out to be a loose wire on TA 1 switch..... [img]/content/btubb/images/%%GRAEMLIN_URL%%/shocked.gif[/img]
      I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

      Comment


      • #4
        Re: Spotting Problem

        I had that once..turned out to be a loose wire on TA 1 switch..... [img]/content/btubb/images/%%GRAEMLIN_URL%%/shocked.gif[/img]
        I never had a "10" ;..but ,one night after closing,..I did five " 2's" !

        Comment


        • #5
          Re: Spotting Problem

          Cheers guys i'm on later, so i'll blitz it all again.

          Comment


          • #6
            Re: Spotting Problem

            I have made about 4 new cables to the #9 bin switch this year.

            The wiring is getting old on most 70's.

            Jerry

            Comment

            Topic Starter RibbonScript

            Collapse

            Adsense Classic 2

            Collapse
            widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
             

            Rake sweeping out of time, and pin launching onto lane.

            I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
             

            Strange sweep problem

            I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
             

            GSX Distributor shaft bearings

            Two part topic:
            1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

            2. ANY of these bearings with the black support mount...
             

            The Legacy of the A2

            I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
             

            Table turning on short stroke.

            Hello dear Bowltech members.
            First let me say thank you for your time. am plagued by a big issue for three weeks now.
            our technician is working full time on another...
             

            Another pivot bearing broke.

            One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
            Working...
            X