Announcement

Collapse
No announcement yet.

82-70 SS chassis

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82-70 SS chassis

    Gentlemen, and I do use the term loosely.

    I have a chassis that just decided not to light up the first or second ball light on my masking unit. Chassis is SS with an omega tek single board conversion. I just replaced some burnt pins in the plugs....and still doing it. Not sure where to go from there! Do they go over chassis work in AMF school or Stahls? That would be extremely helpful! I could use some help on this one, thanks.

  • #2
    Re: 82-70 SS chassis

    Well... the pindicator circuits in the chassis are fairly easy...

    1. Blown pindication diodes on the backplane (motherboard)

    2. The pins on the PM plug are bent open and not making connection. (Since they are both not working, pay close attention to the common leads... trace the wire that connects to both ball lights, then either follow it back manually, or disconnect it from the mask, and meter it out)

    3. Broken wires in the mask harness (again, check the common wires for continuity)

    Changing pins on the C1 or C2A shouldn't have much effect on the pin lites, unless you have a power lead loose somewhere...
    <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

    Comment


    • #3
      Re: 82-70 SS chassis

      Check the F1 fuse or CB.

      Jerry

      Comment


      • #4
        Re: 82-70 SS chassis

        KLIXON!
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment


        • #5
          Re: 82-70 SS chassis

          Is the T1 transformer hanging down? We get that every once in a while, bracket for it breaks and we lose ball lights, usually causes a few other problems with it. Prolly not the answer just something else to check [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]

          Rep [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
          All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

          Comment


          • #6
            Re: 82-70 SS chassis

            my off hand guess.....

            casey.....does the machine cycle normally otherwise...just no ball lights...if so

            jiggle the green mask plug all around..and do it just enough to even bend the mother board, just a little....see if you get flickering....if its in the chassis and youve swapped omega tek boards....its just a loose elco plug connection...

            Comment


            • #7
              Re: 82-70 SS chassis

              Hopefully you haven't given up on this topic.

              Here is the situation. T1 transformer was hanging quite some time ago so I braced it. All the plugs are tight. The problem follows the chassis. I hooked up the chassis and there is a clicking sound coming from what I think is the klixon next to the T1. I replaced the klixon and the the noise is still there. It's just a small click, one every 10-20 seconds. Any ideas? The chassis has full function. There are no pindicators on our masking unit so am I safe to assume that the pindication diodes wouldn't play into this?

              Can the T1 be bad? causing the klixon to keep flipping? Never replaced a T1, don't really want to either.

              Don't give up on me yet

              Comment


              • #8
                Re: 82-70 SS chassis

                Sounds like a pindication klixon. check for shorted wires at the plug, and in the harness. also check for shorted sockets/bulbs.
                <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

                Comment


                • #9
                  Re: 82-70 SS chassis

                  Check your heat sink under the transformer. I bet you have a loose screw, nut or something metal grounding it out. That's happened to me several times. Let us know what happens !

                  Comment


                  • #10
                    Re: 82-70 SS chassis

                    Yes, something is grounding the heatsink. We had this just not too long ago, the clicking is the klixon for the lights blowing itself. In our case it didn't look it but T1 was hanging down and just barely touching the heatsink causing the klixon to blow (as you stated a click every 20 secs or so). May not be T1 in your case but it's definately something in that area of the chassis IMHO

                    Rep [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
                    All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

                    Comment


                    • #11
                      Re: 82-70 SS chassis

                      Originally posted by Rep:
                      Yes, something is grounding the heatsink. We had this just not too long ago, the clicking is klixon for the lights blowing itself. In our case it didn't look it but T1 was hanging down and just barely touching the heatsink causing the klixon to blow (as you stated a click every 20 secs or so). May not be T1 in your case but it's definately something in that area of the chassis IMHO

                      Rep
                      <font size="2" face="Verdana, Helvetica, sans-serif"><font size="+2" color="#0000FF">Hey... if it keeps it happy... </font> [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]

                      Sorry... interesting choice of words... couldn't resist... [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
                      <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

                      Comment


                      • #12
                        Re: 82-70 SS chassis

                        ROFL GMan, long day. Didn't even notice that. But I bet it was making itself quite happy lol

                        Rep [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
                        All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

                        Comment


                        • #13
                          Re: 82-70 SS chassis

                          After hours of chasing wires and all that good stuff, I replaced the casing of the T1 with a shell with good mounting brackets. Must have been hanging to low like ya said. Works now.....anyone know if you can just get the shell of the T1 and not the whole part?

                          Comment

                          Topic Starter RibbonScript

                          Collapse

                          Adsense Classic 2

                          Collapse
                          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                           

                          Well this is a first.

                          We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                           

                          Ball return wheel guide roller removal.

                          Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                           

                          Even old mechanics find something new.

                          All my years working on these things I never had this happen…… until last week. ...
                           

                          82-90XL Frontend Gearbox Parts - Rebuild Woes

                          We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                           

                          Prolane damage

                          Can this be repaired?
                           

                          LED Ball Lights

                          Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                          Working...
                          X