Announcement

Collapse
No announcement yet.

Ultra 98 Chassis question

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ultra 98 Chassis question

    Hello, I am doing work for a ten lane 82-70 house with Creative Tech. Ultra 98 Chassis. They have worked great for 3 years. I do have a problem on one machine that I cant figure out. The machine will just stop during a cycle. It happens about once every 75 frames. There is no pattern to this problem. Sometimes the sweep stops on the way to zero, sometimes its the table that stops. The table has stopped while respotting, and while spotting. Machine has also run a first ball cycle, and upon stopping at zero, machine returned to first ball. I know it is not a chassis problem, since I have substituted a known working chassis and I get the same results- random stopping at anytime of the sweep and /or table. I have checked main breaker, rs plug, changed table and sweep motors, checked table cable, disconnected approach /managers control plug , the C1 plug and cable was replaced when the chassis were installed 3 years ago. Has anyone else had a problem like this ?? Thanks .
    There is light at the end of the tunnel - just be sure it is not a train.

  • #2
    Re: Ultra 98 Chassis question

    Hello, I'm the current sales and service manager for Zot Pinsetter Part. We recently accuried Creative Technologies. You can try and contact me @ 1-800-525-8116 to discuss your situation.
    P J Rosendahl
    www.bowlingfactoryoutlet.com

    Comment


    • #3
      Re: Ultra 98 Chassis question

      Readjust the table and sweep cam switches....use the 136/176 gauge.

      JK

      Comment


      • #4
        Re: Ultra 98 Chassis question

        Thanks PJ Rosendahl, I will contact you during the week. Thanks also to the King for the suggestion. The cam levers were adjusted after replacement of the micro switches. When this problem happens, the chassis has to be reset. It is almost like a surge , or a short is blanking out the chassis.
        There is light at the end of the tunnel - just be sure it is not a train.

        Comment


        • #5
          Re: Ultra 98 Chassis question

          Check your R/S power plug and recepticle.

          JK

          Comment


          • #6
            Re: Ultra 98 Chassis question

            When you experience the stopping of the swee/table does the pit stop as well? If so, you could be experiencing "Manual Intervention". If the pinsetter chassis loses power for any length of time, even a flash, the machine will hang.

            As Jerry mentioned, check your R&S or incoming feeder line. Or, check for a faulty CB on the Ultra 98 itself.
            "Where are we going, and why are we in a hand basket?"

            --Kat

            Comment


            • #7
              Re: Ultra 98 Chassis question

              We have had Ultra 98s-Superstars for almost 3 years now and haven't heard of the problem you described. I would tend to believe that the problem is in the pinspttter, not the chassis. Jerry and Kat would definitely be on the right track.

              Fever [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]
              I really enjoy the Simpsons. My problem is that I am starting to look like Homer. Doh!!!

              Comment


              • #8
                Re: Ultra 98 Chassis question

                Thanks to all that have posted replies. I do know the problem is pinspotter related since I have substituted a known working chassis , and it does the same. I have installed a new circuit breaker in the power panel. Also replaced the circuit breaker in the control box. I did a voltage reading at the r/s receptacle ( 115 volts) . The pindeck lamp does not go out when the problem occurs . The backend motor does shut off. I am going to hardwire directly from the power source to the terminal strip ,just in case I am losing voltage through the R/S plug. ( This will only be temporary until I have determined if the plug is faulty- I certainly will not leave the machine hardwired.) I have disconnected the approach /manager control plug, and run the machine in sevice mode with the same results,thereby eliminating the possibility of a bad switch at the desk.
                There is light at the end of the tunnel - just be sure it is not a train.

                Comment

                Topic Starter RibbonScript

                Collapse

                Adsense Classic 2

                Collapse
                widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                 

                Rake sweeping out of time, and pin launching onto lane.

                I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                 

                Strange sweep problem

                I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                 

                GSX Distributor shaft bearings

                Two part topic:
                1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                2. ANY of these bearings with the black support mount...
                 

                The Legacy of the A2

                I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                 

                Table turning on short stroke.

                Hello dear Bowltech members.
                First let me say thank you for your time. am plagued by a big issue for three weeks now.
                our technician is working full time on another...
                 

                Another pivot bearing broke.

                One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                Working...
                X