Announcement

Collapse
No announcement yet.

Chassis problems

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chassis problems

    1. All functions ok - except the chassis will not cycle......all C-2 wires traced and connections ok.

    2. No table or sweep run unless you manually hold up the contactors.

    Replaced a varisitor on the heat sink assy...... and it went up in smoke.....original varisitor was ok.....put back on.....the ones from AMF are not as large and wont to the job.

    JK

  • #2
    Re: Chassis problems

    im sure you've checked the obvious three fuses. jump the back of them with a wire to make sure. also ive seen a stubborn M relay socket cause this, jiggle it in its socket, see if you can get some sputtering out of it

    Comment


    • #3
      Re: Chassis problems

      JERRY,
      WHAT model chassis you talking about!
      s.s, m.p, p.m.s [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img]
      does it finish the cycle if you run the sweep down to 66 if it's a, s.s .
      up in smoke [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
      if things aren't going right just use a bigger hammer! DIRT

      Comment


      • #4
        Re: Chassis problems

        10 print"problem"
        20 if' problem is "no sweep, no table" goto 30
        30 then look at 40
        40 goto amf promlem o/t month 12-13-2002
        50 ifnot goto 60
        60 end
        70 run 070
        So it goes.

        Comment


        • #5
          Re: Chassis problems

          Originally posted by 82/70 king:
          1. All functions ok - except the chassis will not cycle......all C-2 wires traced and connections ok.

          2. No table or sweep run unless you manually hold up the contactors.

          Replaced a varisitor on the heat sink assy...... and it went up in smoke.....original varisitor was ok.....put back on.....the ones from AMF are not as large and wont to the job.

          JK
          <font size="2" face="Verdana, Helvetica, sans-serif">Sounds like the chassis is in instructomat. Check for the manager control circuit being put to ground.
          "Where are we going, and why are we in a hand basket?"

          --Kat

          Comment


          • #6
            Re: Chassis problems

            Jerry,Can you run the sweep with the SA cam lever? Can you run the table with the TA1 cam lever ? If you can not, I would look for a problem between the T1 secondary and the sweep and table contactor coils . Also , check pin 11b on the C2A block , as this is the power line that runs from the T1 to the sweep and table switches on the rear control box.

            MARK
            There is light at the end of the tunnel - just be sure it is not a train.

            Comment


            • #7
              Re: Chassis problems

              Chassis 1.....SS chassis....the sweep will run off the sa and will complete the cycle....I will check out the Inst. circuit today......should I just check cont. to to ground?

              JK

              Comment


              • #8
                Re: Chassis problems

                What kind of scoring do you have? If it is AMF Accu Score, it could be a bad lane A board.

                Terry

                Comment


                • #9
                  Re: Chassis problems

                  Accuscore....it is iin the chassis.

                  JK

                  Comment


                  • #10
                    Re: Chassis problems

                    JERRY,
                    was the c1 block changed? if it was,there are two thin green wires at the bottom corner row 1 and 2 right next to each other! one goes to the c2a plug and it should be on the 2nd row.
                    the other green one goes straight to ground! [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]
                    try switching them around. I promise nothing will start smoking! [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]

                    up in smoke.
                    if things aren't going right just use a bigger hammer! DIRT

                    Comment


                    • #11
                      Re: Chassis problems

                      Look here
                      So it goes.

                      Comment


                      • #12
                        Re: Chassis problems

                        It was not changed.....

                        I will check them tomorrow...

                        What is the secret to changing a C2 block in the chassis?

                        JK

                        Comment


                        • #13
                          Re: Chassis problems

                          Originally posted by 82/70 king:

                          What is the secret to changing a C2 block in the chassis?

                          JK[/QB]
                          <font size="2" face="Verdana, Helvetica, sans-serif">it's no secret,just pop out all the terminals then put them in the new block! :p usually takes about 15-20 minutes! [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]
                          DIRT
                          if things aren't going right just use a bigger hammer! DIRT

                          Comment


                          • #14
                            Re: Chassis problems

                            Chassis #2 is fixed......F1 fuse post was bad.

                            Thanks Crud for the help.

                            Jerry

                            Comment

                            Topic Starter RibbonScript

                            Collapse

                            Adsense Classic 2

                            Collapse
                            widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                             

                            Rake sweeping out of time, and pin launching onto lane.

                            I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                             

                            Strange sweep problem

                            I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                             

                            GSX Distributor shaft bearings

                            Two part topic:
                            1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                            2. ANY of these bearings with the black support mount...
                             

                            The Legacy of the A2

                            I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                             

                            Table turning on short stroke.

                            Hello dear Bowltech members.
                            First let me say thank you for your time. am plagued by a big issue for three weeks now.
                            our technician is working full time on another...
                             

                            Another pivot bearing broke.

                            One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                            Working...
                            X