Announcement

Collapse
No announcement yet.

hellllp!

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hellllp!

    machine won't feel for pins. 1stball light is on, ball hits cushion, sweep drops--then sweeps deck. tried changing chassis (MP), same deal. wtf?!

  • #2
    Re: hellllp!

    hmmmmm....thats a hum dinger! I would try checking your springs that attach your respot rods and such. Basically try checking the gripper/respot area of the machine. I think you may find something jammed or a spring or rod end broke...Im pretty young, but hopefully that helps a little bit!
    Kris Schumacher
    316 461 5598
    schu300@gmail.com

    Comment


    • #3
      Re: hellllp!

      1. Check pins in C1 and C2 plug.

      2. Check SB switch adjustment.

      3. Check table cable connection.

      JK

      Comment


      • #4
        Re: hellllp!

        -go into wireway and put two Gripper Protection Wires (two thick yellow wires) together.

        -unhook one of the Out of range switch wires, make sure either wire is not touching frame (completing the circuit) [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]

        Comment


        • #5
          Re: hellllp!

          If the TA's are OOadj., the sweep will stop at 66*,then sweep through,the sw. will not stop at 270* and return to zero. It doesn't matter which ball you're on, 1st or 2nd..
          To double check yourself - take another mach. and crank the table backwards till the TA's are in play. leave the table motor plug out and cycle the mach..
          "Gun control is the policy of tyrants"
          Rep. Rob Bishop (R-UT)

          Comment


          • #6
            Re: hellllp!

            solardani, more info.
            1 Does the scoring system register a strike? If so what type of scoring do you have?
            2 Does the table spot a new rack?
            3 I see you have MP's, did you change the chassis and put the same MP board back in or did you swap the chassis from a working machine?

            This info will help us all troubleshoot your problem.
            Mike
            Pinspotters do not break down when they are not running!

            Comment


            • #7
              Re: hellllp!

              This may be a long shot and way out there but we had a similar problem at one stage, check MAYBE that it isnt anything to do with the foul cycle, ours was constantly fouling even though the foul buzzer wasnt going off which is why no one thought it was the foul units , but there was a problem in the foul circuit causing the machine to think it fouled every time hence sweeping pins away on first ball every time.???? Like i said its probably nothing to do with it or a longshot but i hope it may help in some way.
              AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

              Comment


              • #8
                Re: hellllp!

                mike stalker-- no scoring system! yes machine spots full rack; yes, changed chassis with a good one, didn't mess with mp boards.

                Comment


                • #9
                  Re: hellllp!

                  Does your spotting solenoid disengage after spotting a full rack?

                  While the machine is at idle, can you pull out TA1 with your finger and initiate the table into respot modeor does the table drive stay engaged.

                  If everything seems to be working correctly,
                  You may have a bad SA switch.
                  Pinspotters do not break down when they are not running!

                  Comment


                  • #10
                    Re: hellllp!

                    Is there a delay before the sweep sweeps the pins off? If there is, Pin_Head might have hit the pin on the head. [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img] Foul circuit might have a ground or short. Just thinking out loud...

                    Louie [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]
                    Experience: Currently Help Maintain 44 82-30s and 50 82-70s.

                    Comment


                    • #11
                      Re: hellllp!

                      If you do have a foul light signal on the mask, check to see that it does works normal.
                      Pinspotters do not break down when they are not running!

                      Comment


                      • #12
                        Re: hellllp!

                        checking spot sol, delay, TA1....

                        Comment


                        • #13
                          Re: hellllp!

                          just asking u guys has apparently scared the machine into working right! Hmmmmmmmmm, sorry to waste anyone's time, but since it's working now, i'm guessing intermittent electrical prob, possibly @ C2A plug? it's cracked on the ends.

                          Comment


                          • #14
                            Re: hellllp!

                            I think Pin_Head hit it right on the ..._Head.
                            Foul Circuit, and yeah Solar, you've probably got it right too with C2A, especially since you changed the chassis.
                            It's good that the problem has gone away, but it'll probably return. Check out C2A 17d and 12f. Especially 17d, since the other is the one that lights the foul light (I think) and you say it doesn't light.

                            Still confused about why you have MP's but no scoring.
                            Chaddy

                            Comment


                            • #15
                              Re: hellllp!

                              By the way, is it on 2nd ball after this happens on a 1st ball...?

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X