Announcement

Collapse
No announcement yet.

solid state chasis

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • solid state chasis

    I have a chasis with omega tech card we sent it off to have a card slot replaced when we got it back i put it on a machine and turned on the machine cycled it three times to ckeck it out on the third cycle it burnt the card up so we sent it back well they called and said that they ran it for two days with there omega tech card and it did fine they sent it back to us we put it on a completely different machine and it did the same thing again we put the five boards in the chasis and it ran fine i checked all connections every thing was ok is it possible that the secondary transformer is bad??? or should i look for something different. Idont want to send it back again for them to say its ok.any suggestions would be appreciated [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]
    IF IT AINT FIXED YOU PROBABLY BROKE IT!!!!!!

  • #2
    Re: solid state chasis

    im not sure if you have tried to put a diffrent board in (another good omega tech board) but i would try this if your sure that it wont burn up the board. then go through all of your c-2a pins to see if they are good of coarse and then try your tranformer. if it doesnt work after all of this do what i would do, send it back and tell them they need to do a better job this time since they didnt know what they were doing the first time!!! works for me anyway expecially since they dont want to loose customers but then again i loose my temper way too easy

    kg

    Comment


    • #3
      Re: solid state chasis

      What part of the Omega Tek is the chassis smoking up ??

      I'm assuming you can see the damage ??

      That may just give us a Clue as to the problem .

      It may be worth looking at the area around the Mother PCB in the Chassis where they changed the edge connector

      Compare it underneath & inside with a good Chassis , The mistake may just be very visible ( Solder blobbed across tracks , Wire on-to wrong connection etc )

      Also check your Small Linking PCB that goes into the 3 Board slot , It may have damage ?

      If you do return it again , Send it in with one of your Omega-Tek set ups .

      Also do they test the chassis on a Real Machine or a Simulator ?? ( I never trust Simulators , Best to run on a machine as you have done ! )

      Worst case situation is to leave it as a 5 board set up , But not really an Ideal situation since you have the Omega-Teks there

      Comment


      • #4
        Re: solid state chasis

        This would be a possible suggestion IF at all possible, Contact Omega-Tek and see if a rep can come out to your center and check it out operating in your machines???If not i agree with MArk send it back to them with one of your Omega-Tek set-ups in it.
        How far away are they from where you are? Would it be fesable for you to go there and watch them test it? And yeah like Mark said enquire into wether or not they test on a simulator or live m/c.
        AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Approach Wear - DBA IQ/Anvilane

        Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
         

        Rake sweeping out of time, and pin launching onto lane.

        I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
         

        Strange sweep problem

        I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
         

        GSX Distributor shaft bearings

        Two part topic:
        1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

        2. ANY of these bearings with the black support mount...
         

        The Legacy of the A2

        I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
         

        Table turning on short stroke.

        Hello dear Bowltech members.
        First let me say thank you for your time. am plagued by a big issue for three weeks now.
        our technician is working full time on another...
        Working...
        X