Announcement

Collapse
No announcement yet.

Machines cycle by themselves

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Machines cycle by themselves

    I was wandering if anyone has ever had a problem like this before. I have 82/70 machines and Qubica
    scoring, every Thursday to Sunday evening my machines will cycle by themselves and interlock at times. I have checked the six box and the cycle light does not go on. If anyone has any suggestions it would be greatly appreciated.
    Thanks,
    Scott
    Scott Hein

  • #2
    Re: Machines cycle by themselves

    How many of your machines do this? First change the chassis with a lane that you know doesn't have this problem and see if the problem goes away and follows to the other lane. Do you have expander boards installed? Go to my posts under Qubica scoring problems. Some of my machines cycle by themselves but only if they have to wait for a full set of pins (the bin switch to be activated). I have that narrowed down to the main omega tek board mk-70, only when it's hooked up to the 6 box. I have no interlock problems, if I were you I would also check your sweep cam switch levers and make double sure they are calibrated. You need the sweep/table gauge that is a different size on each end. Also check to make sure that your sweep itself isn't coasting. If it is, I'd check your C1 plugs and also the lower contactor points if you have allen bradley's, maybe test your capacitors. Next step would be to change your SA and SB switches with new ones if none of the other things have worked by then. Keep us posted on how it goes and what you do to try to fix it. Also maybe call tech support see if you can get Roy, he might be on an install, but i'm sure there are other techs that might be able to help too. Gman, any ideas?
    Charley
    82-70's SS Chassis Omega-Tek w/expanders
    2009 Qubica scoring 3QT's and 6 box.

    Comment


    • #3
      Re: Machines cycle by themselves

      Thanks for replying Farley. I did read your post, however the one thing that I forgot to mention is that ALL my machines will do this and its only on the days that I mentioned above and only after 7:00pm. Monday to Wednsday they work fine day or night, but come Thursday night mygremlin comes out. I also should note that this problem starts at the lower # lanes and works its way up. I have checked all the cam switches, I have disconnected the six box cycle wires and hooked up the cushion switches and it does the same thing.
      Scott Hein

      Comment

      Topic Starter RibbonScript

      Collapse

      Adsense Classic 2

      Collapse
      widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
       

      Rake sweeping out of time, and pin launching onto lane.

      I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
       

      Strange sweep problem

      I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
       

      GSX Distributor shaft bearings

      Two part topic:
      1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

      2. ANY of these bearings with the black support mount...
       

      The Legacy of the A2

      I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
       

      Table turning on short stroke.

      Hello dear Bowltech members.
      First let me say thank you for your time. am plagued by a big issue for three weeks now.
      our technician is working full time on another...
       

      Another pivot bearing broke.

      One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
      Working...
      X