Announcement

Collapse
No announcement yet.

small problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • small problem

    hey ! everyone
    i have a problem with a lane , evry time u throw a gutter ball the reset button on the sweep motor jump anyone has any suggestion ???

  • #2
    Re: small problem

    What happens if you only hit 7 or 10??
    If you don't have a problem then...you have a big problem(or use bumpers).
    Is the sweep at zero or at guard position?
    If the clixon trips at guard position you might have a problem with your sweep reverse circuit(if you have auto. scoring).
    So it goes.

    Comment


    • #3
      Re: small problem

      My guess is that your english isn't so good. From what i can tell about your problem is that the motor is trying to start but can't and trips the klixon. If this is the case, let us know and we can go from there. If not, please try to describe the problem in more detail so we can better assist you.
      Charley
      82-70's SS Chassis Omega-Tek w/expanders
      2009 Qubica scoring 3QT's and 6 box.

      Comment


      • #4
        Re: small problem

        First of all u're right , i'm french so every time i have to look in the dictionary to find the right word.
        anyway that doesn't solve my problem!!! so i'm gonna try to explain the better i can. the worst part is that i'm not even a good mechanic so bare with me on that. AMF came here, put the lane down and if u have a problem deal with it . so my problem is if u throw a gutter ball or just hit the 7 o 10 pin the sweep goes down you can ear a weird noise on the motor and then, clic , the reset button on the sweep motor jump . so what i do is , press on program zero on the chassis then press on the reset button on the motor sweep , then the table goes down pick up the pins , do a cycle and every thing is ok but i don't want to run at the back every time someone throw a gutter ball , feel free to ask has many questions u wish i'll try to answer every one of them i want to solve that problem also
        thanks for u're time

        Comment


        • #5
          Re: small problem

          TRIZAC,
          first it would be nice if you told us what model machine you have [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img] like 82/70-82/90 and what type motors you have,like general electric or westinghouse....and do the motors have solid state switches on them.
          one thing you could do is switch the sweep and table motors,then if it works you'll know the problem is in the motor! and the table never needs to run backwards!
          if things aren't going right just use a bigger hammer! DIRT

          Comment


          • #6
            Re: small problem

            Sounds like the motor does not want to reverse on a gutter or single pin pickoff. Motor only wants to run one direction. Miswired or stipped splines maybe.

            Comment


            • #7
              Re: small problem

              Originally posted by trizac:
              First of all u're right , i'm french so every time i have to look in the dictionary to find the right word.
              anyway that doesn't solve my problem!!! so i'm gonna try to explain the better i can. the worst part is that i'm not even a good mechanic so bare with me on that. AMF came here, put the lane down and if u have a problem deal with it . so my problem is if u throw a gutter ball or just hit the 7 o 10 pin the sweep goes down you can ear a weird noise on the motor and then, clic , the reset button on the sweep motor jump . so what i do is , press on program zero on the chassis then press on the reset button on the motor sweep , then the table goes down pick up the pins , do a cycle and every thing is ok but i don't want to run at the back every time someone throw a gutter ball , feel free to ask has many questions u wish i'll try to answer every one of them i want to solve that problem also
              thanks for u're time
              <font size="2" face="Verdana, Helvetica, sans-serif">Check for a bad M2 relay in the chassis (assuming 82/70 MPs). This relay is responsible for reversing the sweep on shortened cycles.
              "Where are we going, and why are we in a hand basket?"

              --Kat

              Comment


              • #8
                Re: small problem

                You might also want to check for a loose wire or bad connection in the motor plug or the plug receptacle on the motor.

                Roger

                Comment


                • #9
                  Re: small problem

                  Why don't you put the whole gearbox unit on the table as a quick fix. If problem stays you know it's not the motor. One thing less to eliminate.

                  Comment


                  • #10
                    Re: small problem

                    Hey Trizac
                    I think I speak for the rest of us. Don't apologize for your english. Your english is a hell of alot better than our french. These guys will help you solve the problem. Be patient.

                    P.S. I took french for 3 years in high school. (french I)

                    Comment


                    • #11
                      Re: small problem

                      Hey Mike, my French is pretty good; ########! [img]/content/btubb/images/%%GRAEMLIN_URL%%/smile.gif[/img]
                      Pinspotters do not break down when they are not running!

                      Comment


                      • #12
                        Re: small problem

                        I reckon Cat is on the right track.

                        Are you able to manually run the sweep reverse at all?

                        Comment

                        Topic Starter RibbonScript

                        Collapse

                        Adsense Classic 2

                        Collapse
                        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                         

                        Approach Wear - DBA IQ/Anvilane

                        Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
                         

                        Rake sweeping out of time, and pin launching onto lane.

                        I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                         

                        Strange sweep problem

                        I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                         

                        GSX Distributor shaft bearings

                        Two part topic:
                        1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                        2. ANY of these bearings with the black support mount...
                         

                        The Legacy of the A2

                        I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                         

                        Table turning on short stroke.

                        Hello dear Bowltech members.
                        First let me say thank you for your time. am plagued by a big issue for three weeks now.
                        our technician is working full time on another...
                        Working...
                        X