Announcement

Collapse
No announcement yet.

Strike cycle 1st ball cycle

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strike cycle 1st ball cycle

    Ok, 82-70 machines with Omega-tek MK70 boards... one lane has a *WEIRD* problem with sticking between cycles. After a strike is thrown SOMETIMES it will go through the normal strike cycle, but will not spot pins, instead, the masking unit just starts showing the first ball light ON (while strike light is still on). this is not chassis related, but may be something strange that the chassis doesnt understand.... really weird, sometimes it wont do it for a month, other times it will do it 7 times in ONE LEAGUE! Any ideas?

  • #2
    Re: Strike cycle 1st ball cycle

    If the machine goes to first ball after a strike cycle, then you can rule out a ground problem in the fingers.
    I would firstly look at the spot relay to be faulty, in the chassis. Or the spot solonoid itself not engauging, so the table would only run down to re-spot position and the shuttle would also not be activated.
    Also check the table cam microswitches. TA2 in particular. Ensure switch isn't sticking, and also ensure that cam is correctly adjusted. If TA2 is out of adjustment, then the sweep will run to 270 degrees, and NOT stop at second gaurd, carring on back to zero.

    [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]
    Bring me the freshest "Mean Green" known to man! Juice on!

    Comment


    • #3
      Re: Strike cycle 1st ball cycle

      could be the spot relay socket as well. Try gently twisting the relay in the socket to see if you either get spot back or loose it. If it changes when doing this, just replace the socket.
      Jon [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]
      I've had enough of hope & chains.

      Comment


      • #4
        Re: Strike cycle 1st ball cycle

        Sorry I wasnt very clear, it was late at night when I posted. The table DOES NOT move... the machine looks exactly like its waiting for a 9 pin, but never moves even if there is a 9 pin in the bin because the chassis switches over to first ball cycle (while still showing strike on the chassis, so you look at the mask and it shows the first ball AND strike lights on). Its a VERY strange thing... we've tried different chassis on there, and the same thing happens.

        Comment


        • #5
          Re: Strike cycle 1st ball cycle

          If TBL cam adj doesn't fix it try changing the 9 bin microswitch. Just a guess.

          Comment


          • #6
            Re: Strike cycle 1st ball cycle

            TA2

            Comment


            • #7
              Re: Strike cycle 1st ball cycle

              Yes....TA2 !!

              Comment

              Topic Starter RibbonScript

              Collapse

              Adsense Classic 2

              Collapse
              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
               

              Ball Returns Shorted Out?

              Ok, I just had one of my company's centers in Florida reach out for help with this issue, and I wasn't able to help them over our chat, so I'm hoping you guys can help shed some...
               

              Trip rocker arm

              What causes the trip rocker arm to not line up with the trip rod? Carriage tubing is not bent and all eccentrics are brand new.
              I understand I can bend the rocker arm a...
               

              Lower ball cushion board

              Just wondering if this is the normal way that these boards go over time? Am i missing something?
              Pit curtains are in "reasonable" condition if that means anything...
               

              Backend motor plug

              What is the name of the power plug and socket on the back-end motor?

              Some of ours are breaking from impacts from repeated pile-ups and need to be replaced....
               

              82/70 combi motors

              Hi guys, got a few of these Lewus solid state start switches and wondering if we could make use of them on our combi motors. I've seen they aren't recommended for combi motors...
               

              Deck lowering hook cam follower lever

              I have a machine that has broken the cam follower arm for the deck lowering hook on the 2 to 1 twice in a couple weeks. I've overnighted the part so i can change it tomorrow....
              Working...
              X