Announcement

Collapse
No announcement yet.

Omegatek Problem 1

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Omegatek Problem 1

    Table at 355, sweep at 270, fingers closed, 1st ball light and strike light on. Also, pinspotter jumps back to 2nd ball after spotting new set of pins. Replaced TA1 & SA switches. Other boards working fine. Sent back to Murrey, they returned and said nothing wrong with board.

  • #2
    Re: Omegatek Problem 1

    Did you put it into another chassis on another lane and get the same problem?
    TSM & TSM Training Development
    Main Event Entertainment
    480-620-6758 for help or information

    Comment


    • #3
      Re: Omegatek Problem 1

      I tried the board in another chassis which was operating okay, but still had the same problem.

      Comment


      • #4
        Re: Omegatek Problem 1

        I tried it in another chassis which was working fine, but got same problem.

        Comment


        • #5
          Re: Omegatek Problem 1

          Just to clarify... you say that the chassis is at electrical zero (355), and the sweep is at 270 (2nd guard)... The problem is NOT (?) moving with the chassis... it's staying on the same machine. Do I have that right, or is the problem moving to another lane with the boards/chassis?

          If it's staying on that particular lane, I would take a close look at the camswitches and the cam settings... especially the sweep switches. Go through your cam checks with the go/no-go gauge first, then run it. If the problem appears again, change out the 6 switches (sweep and table) go through the checks again, and run it. Flaky switches can cause problems like that... and many times, the problem is intermittent.
          <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

          Comment


          • #6
            Re: Omegatek Problem 1

            Problem moves with particular board no matter which chassis or lane.

            Comment


            • #7
              Re: Omegatek Problem 1

              Camswitches on 1 or more machines need adjusted.

              Comment

              Topic Starter RibbonScript

              Collapse

              Adsense Classic 2

              Collapse
              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
               

              Approach Wear - DBA IQ/Anvilane

              Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
               

              Rake sweeping out of time, and pin launching onto lane.

              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
               

              Strange sweep problem

              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
               

              GSX Distributor shaft bearings

              Two part topic:
              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

              2. ANY of these bearings with the black support mount...
               

              The Legacy of the A2

              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
               

              Table turning on short stroke.

              Hello dear Bowltech members.
              First let me say thank you for your time. am plagued by a big issue for three weeks now.
              our technician is working full time on another...
              Working...
              X