Announcement

Collapse
No announcement yet.

please help!!!! again

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • please help!!!! again

    We are having some strange problems with one of our machines,
    This is what happens: Cycle the machine,its goes straight to 2nd ball cycle,then it wont put down a new set of pins.if you push the table contacter in it will put a new set down-sometimes it will sometimes it wont.
    sweep is stopping at all the correct positions of gaurds.
    we have put differant working chassis on and still does the same thing, please help thanx

  • #2
    Re: please help!!!! again

    Need a bit more info... is the chassis actually switching directly to 2nd ball (e.g. are the mask lights switching from 1ball to 2ball), or does the machine just seem to always run a 2nd ball operation? Do you have autoscoring, and if so, what type?

    Since you mentioned that a different working chassis does the same thing, it will probably be somewhere in the machine, but I wouldn't rule out autoscoring if you have it...

    If the chassis is stepping the ball cycles incorrectly, the first thing I would do is take a hard look at the sweep and table switch packs. Go through the cam adjustments with the gage, and rerun the machine. If it still acts up, get into those switches...if they're older or look ugly, change them out. All of them. Switches are one of the biggest causes of weird problems and cycles. They're cheap and relatively easy to replace, and then you can pretty much rule out a bad switch as a potential problem. Don't forget to redo the cam adjustments after changing the switch packs.

    If the ball lights show 1st ball, but the table and sweep are running a 2nd ball operation, make sure that the little block and it's associated linkage on the table drive hub is working properly... if that little bugger malfunctions, it will not allow the hub to unlatch. That includes checking the spotting solenoid to make sure that it is pulling in to allow a spotting run.
    <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

    Comment


    • #3
      Re: please help!!!! again

      It sounds like you might have a problem with the foul circuit. Try disconnecting the 'foul' wires in the A&amp;MC box.

      Also, check the R/S hook on the front of the machine. If it's not disengaging it will cause something similar to what you've described.

      Comment


      • #4
        Re: please help!!!! again

        every 70 machene i know of has trashed there cell protection unit

        that might be the cause of the problem (follow the wires and disconnect) then if the problem keeps happening change the chasis (if you are able to) or slowly change one componet of the chasis on that lane with another (if the problem starts on the other lane you have located the problem [img]/content/btubb/images/%%GRAEMLIN_URL%%/smile.gif[/img] )
        Respect is not given freely
        it must be <span style="font-weight: bold">EARNED </span>

        Comment


        • #5
          Re: please help!!!! again

          Recently, i had a rash of sticky solenoids. Sounds crazy but its true. The solenoid would engage just fine, but the two mating surfaces that come in contact when it energized wouldnt UNSTICK. So it would create bizarre spotting cycles and such. Check carb link height for latch on front end too.
          The impossible often has a kind of integrity to it which the merely improbable lacks.

          Comment


          • #6
            Re: please help!!!! again

            Scoring should only affect the cycling ie; whether it goes through strike of sweep reverse, not switch it to 2nd ball.
            Look in the back end control box and see if the 1st/2nd stepper wires are not touching something else. Check the switch itself.
            .
            .
            .
            This post is not an unpaid promotion of my business.

            Comment


            • #7
              Re: please help!!!! again

              Sure does sound like it is in the machine if changing the chassis dosn't fix it. What kind of chassis are you running? [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img]
              Jon [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]
              I've had enough of hope & chains.

              Comment


              • #8
                Re: please help!!!! again

                Sounds like foul cycle on first ball.could be C2A pin in machine side of plug.Could be scoring causing machine to go into foul cycle.Could be a screw or something shorting in the tag strip under the box beam cover.Is it MP chassis.sounds like a short signalling a strike cycle/foul cycle.What happens if you ball step to second ball.is the fault caused only when cycle button is pressed on chassis or back end control box.sorry there is a lot it could be without more info.Good luck.
                Laurie, Scotland

                Comment


                • #9
                  Re: please help!!!! again

                  the question is,is it an electrical or mechanical problem, kinda hard to tell.there is a adjustable spring clip under the spot solenoid. and sometimes if its adjusted pointing down it adds to much tension to the spring,so when it goes to spot pins sometimes the solenoid get disingaged and the result is pretty much what your getting.with that clip it just needs to be adjusted slightly up not down.and on the other hand maybe it as simple as a grounded r/s/c. good luck.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Well this is a first.

                  We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                   

                  Ball return wheel guide roller removal.

                  Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                   

                  Even old mechanics find something new.

                  All my years working on these things I never had this happen…… until last week. ...
                   

                  82-90XL Frontend Gearbox Parts - Rebuild Woes

                  We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                   

                  Prolane damage

                  Can this be repaired?
                   

                  LED Ball Lights

                  Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                  Working...
                  X