Announcement

Collapse
No announcement yet.

90's Combo gear box & shaft.

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 90's Combo gear box & shaft.

    When we rebuilt our gear boxes in our Korean package, had about 10 boxes off the table that had multiple teeth missing. Guess it was from all that pin jamming, shuttle lifting, deck banging and no telling what else went on with these machines. This particular gear had 4 teeth missing so we didn't use this in the rebuild. The gears with 3 or less we rebuilt and put them on the sweep ONLY. We marked the outside with a marks alot and turned the rotor and installed the sweep motor where the broked teeth would have no pressure i.e. climbing or falling to 66%. Have been running them over 2 years with no trounble.

    Had 2 rotor shafts to sever where the rotor goes into the gearbox. Anyone know what caused this????
    They look like they had been cut with a laser.

Topic Starter RibbonScript

Collapse

Adsense Classic 2

Collapse
widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
 

Worn LBS Rudder Cams

Can worn LBS rudder cams be rehabilitated? Anyone tried?

The edges on these are rounded over, which I think is preventing them from maintaining a good latch when...
 

Back after 10 years with my mini lane

Hey guys! After building my lane 10 years ago I had to relocate for work and could not take my lane. It has been in storage ever since. I finally was able to bring it down...
 

82/90 table too low at home position and hanging low on back right side

I am currently having some issues with my lane 5. The table is too low at the home position. This is causing pins to completely fall out when they try to drop into the pin cups...
 

The AMF dude



Saw this on the back of one of the machines at work. Looks like something you'd find in a box of Lego's, but it has the old amf triangle logo in the middle, just...
 

Transformer smokes

I hava a tarnsformer that started smokeing. I replaced the transformer and it runs a few seconds and starts to smoke again. Any Ideas?...
 

Turret 1-7-10 problem

One of my lanes hasn't been indexing past the 1-7-10 occasionally mainly the 7 pin when they call a 180 we go over and tap the pin down then the turret indexes. Any ideas?...
Working...
X