Announcement

Collapse
No announcement yet.

82-70 just stopped

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82-70 just stopped

    hello all again, one of my lanes just stopped all together, i tried the good ol' chasis swap and nothing. i am getting electrcity to sweep motor and table motor but they will not cycle themselves through. no power to pit at al and sweep control on main breaker box will not run sweep. cycle switch is in-effective as well.
    just feeling my way out like a blind man at an orgy.

  • #2
    Re: 82-70 just stopped

    Try swapping the circuit breaker in the mechanics control box with the adjacent machine to see if problem moves.

    Triac

    Comment


    • #3
      Re: 82-70 just stopped

      I think Triac has it nailed... it'll be somewhere in the machine-side wiring, probably in the master CB. The CB controls the low-V side in the chassis, without it, no power to the boards, and no coil voltage to the relays or the contactors.
      <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

      Comment


      • #4
        Re: 82-70 just stopped

        Check the much overlooked mask switch.
        They say that the **** rolls down hill but the smell always starts at the top.

        Comment


        • #5
          Re: 82-70 just stopped

          where is the mask switch?
          just feeling my way out like a blind man at an orgy.

          Comment


          • #6
            Re: 82-70 just stopped

            Originally posted by lafarge:
            Check the much overlooked mask switch.
            <font size="2" face="Verdana, Helvetica, sans-serif">Good point lafarge. doh

            Originally posted by J-man:
            where is the mask switch?
            <font size="2" face="Verdana, Helvetica, sans-serif">Its somewhere on the masking unit depending what type you have. Look twards the bottom of the mask, or ask the nimrod who turned it off where its at.

            Triac

            Comment


            • #7
              Re: 82-70 just stopped

              was not the mask switch, trying the circuit breakers in the master CB now
              just feeling my way out like a blind man at an orgy.

              Comment


              • #8
                Re: 82-70 just stopped

                What kind of Chassis do you have. Could be in the c1 on machine side see if any connections are burnt
                They say that the **** rolls down hill but the smell always starts at the top.

                Comment


                • #9
                  Re: 82-70 just stopped

                  They say that the **** rolls down hill but the smell always starts at the top.

                  Comment


                  • #10
                    Re: 82-70 just stopped

                    Does the deck light come on? Did you try turning it on from the rear control pannel? If the deck light isnt on, and you didnt (cant) turn on with rear control pannel(some dont have power switches on them) I would see if the A+MC plug came loose.

                    And, as Lafarge said, type of chassis will help narrow down other possabilitys.

                    Comment


                    • #11
                      Re: 82-70 just stopped

                      ok to answer all questions up to now, it was not main breaker, pins are not burnt inspected c1 plug, - looks ok, no deck light.

                      where is A+MC plug?
                      just feeling my way out like a blind man at an orgy.

                      Comment


                      • #12
                        Re: 82-70 just stopped

                        J-man;A&amp;MC is Approach &amp; Managers Control . There is a small plug that goes into the side of each wireway ( just above the ball return downsweep) the other end of the plug goes to a junction box located (usually )on the wall above the pinspotter. The wires from this box travel up front (usually ) in the ball return subway. [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img]

                        Check the wiring in the a &amp; mc box terminals 5-6 turn the machine on-off and 1-2 is for cycling,make sure there is no wires touching together-or off or broken,or in the wrong place!

                        --------------------------- -----------------------------------------------------
                        Check with your voltmeter on terminal strip connections TS 17 &amp; TS 18. ( The terminals are located under the chassis , so you will have to move the chassis , hook your meter leads ,then reinstall the chassis.)You should have a reading of 110 volts ,or more since the R&amp;S plug connects to these terminals. If you do not have the voltage, go back to the R&amp;S plug and measure voltage there.
                        If at first you don't succeed, try, try, again. Then quit. There's no use being a damn fool about it.&quot; -W.C.Fields

                        Comment


                        • #13
                          Re: 82-70 just stopped

                          Could be a bad connection or loose A&amp;MC plug. That would be my next guess
                          All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

                          Comment


                          • #14
                            Re: 82-70 just stopped

                            Rep; Your about 3hrs. late and I still can't find the a&amp;mc... :p
                            If at first you don't succeed, try, try, again. Then quit. There's no use being a damn fool about it.&quot; -W.C.Fields

                            Comment


                            • #15
                              Re: 82-70 just stopped

                              If you can run the motors from the chassis then full power is there. No pit light immediately says no signal to turn on machine.jump contacts 5 and 6 in the a &amp; mc box on the side that machine is e.g.odd lane will be on the right as you look into it and even lane will be on the left.simply join them together, normally pink wires and machine should kick into life.If it does not then problem is before this, or more probably a bad mask connection to the chassis, pins 2 and 28 on the chassis are the switch, so put a connection between them and this will bypass the wires from the switch, which could be damaged or broken.
                              Keep us posted.

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X