Announcement

Collapse
No announcement yet.

something new for me

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • something new for me

    I had something come up that has never happened to me. Lane 18's back end motor will not shut off. I have the 5-board chassis with the omni convertion. It just happened tonight. Going to check the delay module & relays tomorrow. Even the back end motor switch at the rear wont shut it down. I had to turn off the breaker.
    Even a old dog can bury a bone

  • #2
    Re: something new for me

    2 possibilities....(most likely) tap the chassis, if it shuts down, its a sticky BE relay. If it dosent shut down, replace the time delay module. (black rectangle about 2 inches ling and 1/4 to 1/2 inch wide, screwed to the wall)

    Comment


    • #3
      Re: something new for me

      Maybe a short to ground in the BE motor(look at the capicitor and near the male plug).
      Or read THIS for more suggestions.

      Martin
      So it goes.

      Comment


      • #4
        Re: something new for me

        lol
        I did the tap the chassis thing. It didnt shut down. I'll change chassis with another machine & see if the problem travels. least then I'll know if it chassis or electrical in the machine or motor.
        Jim I must be more tired then I thought. I typed in points & ment the module. After I seen what I did, I went back & edited it. You had alreay sent in your post before I was done. But thanks for your imput.
        Even a old dog can bury a bone

        Comment


        • #5
          Re: something new for me

          could be something fell into the wireway shorting and causing a backdoor??? Let us know what you find, I am interested in the outcome.

          Comment


          • #6
            Re: something new for me

            I agree with Jim, just a stuck BE relay. Either Old School hit chassis in wrong spot or relay is really fused together.

            Comment


            • #7
              Re: something new for me

              M.

              Comment


              • #8
                Re: something new for me

                BE Relay sticking. just slap it harder.

                Comment


                • #9
                  Re: something new for me

                  If the M2 is energized then you have a defective time delay unit. If you cant see if the relay is energized just pull it. If motor stops you got a bad time delay unit or M2 relay.

                  However, my monies on the BE relay stuck contacts. Smacking them is only a short term solution as it will do it again in the near future. You can usually get another year or two if you pull the relay and file the contacts in an arch (not flat) and clean in-between the coil top and the contact plate.

                  Triac

                  Comment


                  • #10
                    Re: something new for me

                    there is a small square block in the gold control box where the cycle button is with 4 terminal connectors see if a nut hasnt fallen on it and shorted it out or change that block out it might be faulty. i have had that happen to me causing this problem...
                    DEFINITION OF MANAGER IN THE 21ST CENTURY: (ADULT BABYSITTER)

                    Comment


                    • #11
                      Re: something new for me

                      if you look at your chasis from the top the contact would be at the top th bords below that look directly right of that and you will see 2 white things on an angle hit the chassis with a fair amount of stregth there i am telling you this is what it is i have this problem towards the sommer until i get to dusting my cahssis

                      Comment


                      • #12
                        Re: something new for me

                        I'm thinking, M or M2... Could be the BE relay (if it's really fused together). I'd give them a check, and see what happens
                        All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

                        Comment


                        • #13
                          Re: something new for me

                          I had a machine where the russell stole plug was wired wrong and a screw was gronding the neutral side in the motor and the motor kept running unless you unplugged machine.

                          Comment


                          • #14
                            Re: something new for me

                            Had the same problem once before. Even the circuit breaker would not turn it off. Tapped the B.E. relay with a screwdriver handle and it stopped.
                            SGT
                            U.S. Army/AVN
                            Retired

                            Comment


                            • #15
                              Re: something new for me

                              could be in the C1 plug where 2 wires in the top row are touching.or in the wireway where TS 18 , TS 19 are the power and could be a short in the wireway between them. could be machine not at electrical zero. and yes could be back end relay sticking in chassis.a few definite possibilities for you.
                              Let us know please.
                              Thanks.

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X