Announcement

Collapse
No announcement yet.

Table run and pit light

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Table run and pit light

    This has been a strange week for problems. Tuesday we had to replace a sweep rocker arm assy. and there have been some unusual electrical problems almost everyday. My B mechanic tells me he had to pull a chassis and that I needed to check it out. We put it into another machine to run it. The mach. turns on without a pit light, but the pit light turns on when the table motor runs. The light will also turn on if you pull out on the TA #1 and run the table manually. We did a quick check for trapped wires around the table relay, M relays and fuses. For laughs I un-plugged the table motor and ran the pit light with the TA #1.
    The chassis is SS Omega Tek with an expander board. It was after 5 PM and I didn't need the chassis for the weekend, so I packed it away till Monday.
    I can't wait to check this out further. I have never seen this problem in over 44 years on 30's and 70's. This should be interesting.
    "Gun control is the policy of tyrants"
    Rep. Rob Bishop (R-UT)

  • #2
    Re: Table run and pit light

    hey try something for me use your electrical meter and test to see if there is a short to grond on the pit lit wires on the green plug

    Comment


    • #3
      Re: Table run and pit light

      Sounds like you may need an exorcist! [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]

      Comment


      • #4
        Re: Table run and pit light

        pit light is top row 3rd wire from the right(C1-44S. red wire. gets its power from M relay. id bet that wire got wired to the table relay. and im sure nobody did it!

        if not that. gotta M wire crossed or jumping with a T wire

        Comment


        • #5
          Re: Table run and pit light

          and im sure nobody did it!
          <font size="2" face="Verdana, Helvetica, sans-serif">
          So it goes.

          Comment


          • #6
            Re: Table run and pit light

            If someone's accidentally wired the table contactor with some wires switched, the pit light output would be on the 'other' side of the table contactor.

            Easy test - manually lift (with your fingers) the table contactor (please don't electrocute yourself). If the pit light turns on, then you have two of the NO wires transposed.

            Hope that helps. What an "Omen"-type problem though - lol.

            Andrew.

            Comment


            • #7
              Re: Table run and pit light

              Thanks guys. I can't wait to look around the chassis. This chassis was in a mach. for a long time. It just started to act up about 4:30, after running all day. Nobody could have played with it while it was running. Strange.
              &quot;Gun control is the policy of tyrants&quot;
              Rep. Rob Bishop (R-UT)

              Comment


              • #8
                Re: Table run and pit light

                Perhaps this:
                If these other gents suggestions hasn't solved yet...
                I remember seein'this many moons ago.
                S.S. chassis had some conection problems w/"uppers"on table contactor.
                Vaguely remember one corner set of wires loose &amp; carboned up(so it was tough to detect) while one of the other corner sets of wires had a wire that was 'smoked'invisibly under insulation.Evenually flushed out this two-in -on problem.
                Look closely as these may be playin ya...
                Lettuce be known...

                FATTY

                Comment


                • #9
                  Re: Table run and pit light

                  I have had this (or close to this) problem before. When we encountered it, the pit light would flicker on and off as the table ran. Turned out to be a mossing or loose screw on the front right top table contactor (facing chassis from back of machine) and a wire was loose and arking on and off...

                  Comment


                  • #10
                    Re: Table run and pit light

                    OK We tried to install expander boards in a few lanes about two months ago. I have SS chassis's with Omega Tek boards. We had to disconnect the plugs on those expander chassis's (8 lanes) due to many problems. The chassis, in question, had a problem with both boards. I'm out of extra Omega Tec boards so I converted it back to SS. Everything is back to normal.
                    I hope Omega Tek sends a note back with the repaired board stating what was wrong. They normally do. We'll see.
                    &quot;Gun control is the policy of tyrants&quot;
                    Rep. Rob Bishop (R-UT)

                    Comment


                    • #11
                      Re: Table run and pit light

                      What kind of problems were you having?

                      I still have one lane that absolutely WILL NOT take an expander... the only one in the house that gave me a problem with it. When I put the expander in, it loses strike cycle, sees pins that aren't there, and does some other weird stuff. I've gone through the wiring over and over, and can't find anything. It's something in the machine wiring... I just can't figure out WHAT!! I've tried working expanders and chassis from other machines, and the problem stays the same. So it's still running with a table cable, with all the cells attached to the 1-pin wire so it'll run a normal 1st ball cycle. The scoring doesn't mind, but it takes longer because it doesn't have short strike, 7/10 pick, or 10th frame automatic reset. It's dragging down the other lane in the pair, too... Qubica has to address lanes in pairs... I can't set it to run with the scoring on one side, and not on the other... so they're the slowest pair in the house.
                      <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

                      Comment


                      • #12
                        Re: Table run and pit light

                        Gman We were having the same problems. They were going into false strike cycles, seeing pins that weren't there and no strike cycles. We had to leave all the wires connected to avoid any more cell damage from false strikes. Two company installers busted their humps to get the bugs out,but it was a big waste of time and money. Everything was blamed for the boards not working properly. Cameras, ball detectors, harness wiring and poor grounds were blamed for the problems. It was a nightmare.
                        &quot;Gun control is the policy of tyrants&quot;
                        Rep. Rob Bishop (R-UT)

                        Comment

                        Topic Starter RibbonScript

                        Collapse

                        Adsense Classic 2

                        Collapse
                        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                         

                        Well this is a first.

                        We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                         

                        Ball return wheel guide roller removal.

                        Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                         

                        Even old mechanics find something new.

                        All my years working on these things I never had this happen…… until last week. ...
                         

                        82-90XL Frontend Gearbox Parts - Rebuild Woes

                        We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                         

                        Prolane damage

                        Can this be repaired?
                         

                        LED Ball Lights

                        Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                        Working...
                        X