Announcement

Collapse
No announcement yet.

lane not spotting pins

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lane not spotting pins

    I have a lane that, on ocassion, will drop the pins into the cups at the correct time, but the machine will not go into the spot cycle. it goes to pick up pins, closes the scissors and goes up as if it spotted the pins... any help?

  • #2
    Re: lane not spotting pins

    Check the table drive unit for a bind or broken roll pin in the eccentric trip assy.

    Comment


    • #3
      Re: lane not spotting pins

      Worn Table Drive Spring? Solenoied Spring Parallel? [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img]
      If at first you don't succeed, try, try, again. Then quit. There's no use being a damn fool about it." -W.C.Fields

      Comment


      • #4
        Re: lane not spotting pins

        sorry about being a total newbe... but... how would I check for the roll pins? do I need to take the assy apart? or what? it doesn't happen often enough that I've been back there and seen it happen.

        Comment


        • #5
          Re: lane not spotting pins

          When You Get Tired Of It Happenig''It'll Get FIXED < BIG GRIN >
          If at first you don't succeed, try, try, again. Then quit. There's no use being a damn fool about it.&quot; -W.C.Fields

          Comment


          • #6
            Re: lane not spotting pins

            First, I would operate the spotting solenoid manually a few times. If the roll pin is broken the table will not spot. If it does spot then check the rest of the spotting mechanism for a bind, such as the oilet bearings and the retaining collar. It doesn't take much of a bind to keep the solenoid from energizing. REASON. I'm in the process of rebuilding all my spot solenoids on my 90's which were neglected for a few years. About a week ago we installed a rebuilt unit on a machine. Two days later machine would not spot pins. We had failed to oil the bearings and after a few drops of 3in1 20wt oil, machine started to work fine.

            Comment


            • #7
              Re: lane not spotting pins

              Comment


              • #8
                Re: lane not spotting pins

                Comment


                • #9
                  Re: lane not spotting pins

                  I think I got it... I think it was just a lubrication problem... Thanks guys! first problem solved by ya'll!!! thanks!

                  Marc

                  Comment


                  • #10
                    Re: lane not spotting pins

                    check the link by the respot selenoid. could be broken. spot selenoid in the chassis might be goung bad. change that out.

                    Comment


                    • #11
                      Re: lane not spotting pins

                      check spotting latch this has happened to me before it may just be the little roll pin in there

                      Comment


                      • #12
                        Re: lane not spotting pins

                        ok... I thought I had it fixed but I was just running the machine and watching, and it did it again. the piece that goes into the notch in the eccentric, is in the notch and won't come out... any help?

                        Marc

                        Comment


                        • #13
                          Re: lane not spotting pins

                          this problem is getting worse. the latch is sticking in the eccentric a lot more often now. any help?

                          Marc

                          Comment


                          • #14
                            Re: lane not spotting pins

                            there are 2 roll pins in the TDA.
                            the little post runs through the TDA right behind the latch which is pulled up or left alone depending on which cycle its on.
                            on the part with the white nylon roller, look at the base and you'll see a hole where the roll pin goes. punch that out. slide the "ball joint thingy" part out. and use new roll pins. old TDA's have 3/32" roll pins. drill out and use 1/8" roll pins.

                            if its not that. the table is stoppingat zero, AFTER the white nylon roller goes under the flag.

                            or possibly the shuttle stop screw for the shuttle arm is out too far, or a lever has slid, which is causing a bind, which would explain why the shuttles operate, but not the pin cups or the TDA.

                            of course if you are captured during your missin, we will disavow any knowledge of your operation.

                            Comment


                            • #15
                              Re: lane not spotting pins

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Worn LBS Rudder Cams

                              Can worn LBS rudder cams be rehabilitated? Anyone tried?

                              The edges on these are rounded over, which I think is preventing them from maintaining a good latch when...
                               

                              Back after 10 years with my mini lane

                              Hey guys! After building my lane 10 years ago I had to relocate for work and could not take my lane. It has been in storage ever since. I finally was able to bring it down...
                               

                              82/90 table too low at home position and hanging low on back right side

                              I am currently having some issues with my lane 5. The table is too low at the home position. This is causing pins to completely fall out when they try to drop into the pin cups...
                               

                              The AMF dude



                              Saw this on the back of one of the machines at work. Looks like something you'd find in a box of Lego's, but it has the old amf triangle logo in the middle, just...
                               

                              Transformer smokes

                              I hava a tarnsformer that started smokeing. I replaced the transformer and it runs a few seconds and starts to smoke again. Any Ideas?...
                               

                              Turret 1-7-10 problem

                              One of my lanes hasn't been indexing past the 1-7-10 occasionally mainly the 7 pin when they call a 180 we go over and tap the pin down then the turret indexes. Any ideas?...
                              Working...
                              X