Announcement

Collapse
No announcement yet.

90XL help needed!!!

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 90XL help needed!!!

    I have just lost 4 lanes and have no idea how to fix them!!!

    It all started 2 days ago, i had a chassis start playing up, it was doing the same fault i always have with theses chassis, odd lane sweep overun and table not coming back down on respot. i wasnt in myself but one of the other techs swapped the chassis over for the spare which had just come back from AMF, but as soon as he switched on the power to the logic it blew the fuse, so he changed the fuse and tried again,this time it went bang!! it blew the fuse holder apart and wrecked the in line surge protector i have fitted between the power supply and the chassis, and it tripped out all the other chassis.

    So i refitted the old chassis as at least that still ran the even lane and sent the burnt chassis back to AMF. this ran fine for the night but then i got a phone call in the morning to say that this lane would not cycle at all. This is where it gets fun!

    the odd lane (lane 1) wouldnt run anyway but now the even lane would not cycle when the ball trigger was activated, it would cycle from the chassis though, it would not cycle from the front end box but if you press sweep reverse on the FEB it cycles???

    So i assumed that the chassis going bang must have caused a problem in the FEB, i dont have a spare and wanted to make sure that it was the FEB before sending it off for repair, so i swapped it for lanes 3&4, the FEB from 1&2 worked fine on 3&4. so i assumed the fault must be either in the chassis or somewhere inbetween, so i fitted the chassis from 3&4 onto 1&2 it had the same fault, so i put it back onto 3&4, the problem is it carried the fault back with it!! now lanes 3&4 have the same problem, now if you press table on either 3 or 4 FEB it cycles lane 3, and if you press sweep reverse on either lane it cycles lane 4. [img]/content/btubb/images/%%GRAEMLIN_URL%%/confused.gif[/img]

    Just to add to the fun i have a tournament in on sunday!!!!

    Does anybody have any idea's??

    Ste.
    Ste.

  • #2
    Re: 90XL help needed!!!

    weird. simply weird. my guess is possibly the chassis has caused something to go bang not only in the chassis and the front end box but possibly the camera. As you know the camera is the interface for so much now andi wonder if anyone has mentioned trying to reset the chassis.There is an mcu function to reset the black chassis and it may just be locked up.The function is 88 and it can be done on the chassis on the machine.i don't have the information to hand but if you phone Gerry at the office of AMF, he will fax it to you.
    maister.

    Comment


    • #3
      Re: 90XL help needed!!!

      Hiya, i have tried spec 88 to reset the chassis to factory settings, it didnt work.

      I think your right about the camera because i have just tried turning the lanes on from the front desk and the monitors came on but the pinspotters didnt, which i know is definatly a camera fault, unfortunatly my spare camera is with AMF now for repair.

      I have reset everything, chassis (spec 22 and 88), the camera and the cpu just to be sure, all to no effect.

      I tried gettin hold of gerry today but he was unavailable, i will call him again in the morning.

      What is really puzzling me is how the fault was carried over to the next lane pair?? this makes me a little bit worried about putting a new chassis onto these lanes when i get it back, i would really like to know what the fault is first.

      Ste.
      Ste.

      Comment


      • #4
        Re: 90XL help needed!!!

        I agree Steve, it sounds a bit risky.there are no trapped or damaged wires in the wireway from the back to the front, the 4 colour feb power cable or data one.its strange how the function buttons on the feb control cycle, this sounds like the signal is confused which made me wonder about cables.
        good luck.let me know what you find.
        maister.

        Comment


        • #5
          Re: 90XL help needed!!!

          Just an update really, i sent the chassis and cameras back to amf and have recieved back the chassis, but as the cameras are not under warranty it will be a good bit longer until i recieve them back so cant tell if the problem has gone yet.

          Ste.
          Ste.

          Comment


          • #6
            Re: 90XL help needed!!!

            Well it gets better, i recieved 3 chassis from AMF this morning,replacements for the 2 that went down with this fault and the one which blew up, after spending the day pleading with AMF to send me a camera in time for my tournemant on sunday only to be turned down, i decided to fit one of the chassis as i could then at least use this lane pair for practice, only to find that AMF have sent me 3 faulty chassis!!! one still had the warranty claim form in it from the bowl in cyprus which had sent it to AMF and had not even been opened [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]

            Add to this the camera i sent them over 2 weeks ago, they have no idea where this is!! i think i might just call this bowl in cyprus and see if they have my camera or my the ball return motor AMF 'lost' a couple of months ago!!

            I have been told that it is likely the chassis was set to 115v instead of 220v and this may have caused the origanal chassis power pack to blow, but the chasis was sent to me like this, which means all this is AMF`s fault, so you would think they would be a little bit more helpfull, especially considiring its me that is going to have to pay for the camera repairs!!

            And if you cant tell im really not happy as i write this!! but its too late to phone AMF and of course they are closed for the weekend now so it will be monday before i can get some kind of excuse.

            I have just dropped from a 14 lane centre to a 10 lane centre.

            I wonder if they will offer to pay for the cost of sending these 3 chassis back to them??? I doubt it!!

            Ste.
            Ste.

            Comment


            • #7
              Re: 90XL help needed!!!

              Your not having much luck ste. When you sit back and reflect on all the problems you've had since your bowl opened, it seems to be one thing after another for you.

              I was hoping to call in today, but circumstances have prevented it. I hope it went well anyway. I no you use Embassy now, maybe you should see if they repair 82-90 chassis, or if they know someone else who does.

              Comment


              • #8
                Re: 90XL help needed!!!

                Embassy Services RULE!
                Top quality service from the team. They will do anything to help you that they can.
                Last year sent AMF my computer for servicing. They phoned up and said that the software key had not been included in the box that I had sent down.
                I personally packaged the box and did include it. AMF had lost it. They wanted to then charge me £8000 for a new one.
                How dare they! For something that was there fault! [img]/content/btubb/images/%%GRAEMLIN_URL%%/mad.gif[/img]
                AMF's service has a lot to be desired.
                Bring me the freshest "Mean Green" known to man! Juice on!

                Comment


                • #9
                  Re: 90XL help needed!!!

                  It always amazes me why AMF UK or any other part of the world for example don't provide a service which allows you to hire the more complicate and expensive parts. After all we are the customer, and if they want to stay in business they need to provide the service we require and need.

                  Lets face it if you need a chassis that runs a pair of lanes and they charge you £100.00 per week to hire it, you could recover that cost in a weekend easily.

                  Comment


                  • #10
                    Re: 90XL help needed!!!

                    Steve i sent a post which appears to have got lost.
                    These new chassis do not have voltage settings on them.!!!!!!!!!Interesting.
                    maister

                    Comment


                    • #11
                      Re: 90XL help needed!!!

                      There is indeed no voltage settings on the chassis because they use a switched power supply that handels a power range between 115v and 240v. I must say that I heard about a similar situation of a chassis that blows his power supply. The manager told me there was a little bit of smoke coming out of faulty chassis so they replaced it with their spare chassis. It ran fine for 3 hours then the power supply blew another time. Being short of spare chassis I fitted a dismanteled AT power supply from an old PC and it is still going strong.
                      With the technical support AMF UK is offering nowadays, you have to be creative in finding solutions.

                      bpm

                      Comment


                      • #12
                        Re: 90XL help needed!!!

                        Hiya, yeah its not been an easy first year thats for sure!!!

                        hmmmm: your welcome anytime mate, and yeah the servise from embassy has been brilliant, i have been using then for other stuff too like seal kits for the motors and i have bought some ball return motors and back end motors off them too.

                        maister: it was gerry who told me that it may be that it was switched to the wrong voltage. i did have a look and wonder how this was done and couldnt see it. i have checked all cabling and found no problems, i am still left with the problem that when i do get some chassis (working ones) and cameras do i just plug them in and risk losing them too???

                        I will post what happens.

                        Ste.
                        Ste.

                        Comment


                        • #13
                          Re: 90XL help needed!!!

                          be careful Steve you know what you are doing now.
                          Check all connections first and leave pit lamp, table, sweep, solenoid unplugged.Only use one side of the chassis and then connect one thing at a time.disconnect front end box from chassis and again slowly one at a time.Leave the scoring till last.Remember to turn everything off before finally connecting scoring, and yes it would be kind of you to let me know what happens.
                          take care. my friend.
                          maister

                          Comment


                          • #14
                            Re: 90XL help needed!!!

                            Well i finally got some cameras and chassis, fitted them, 1 thinng at a time, all seemed well, then guess what....the exact same fault was still there!!

                            AMF dont give me feedback on the chassis so i dont know if they were even faulty and there was no feedback on the cameras to say if they had in fact been faulty either, the only thing left i can think of is the FEB`s, so i have sent these off to AMF and will call them first thing in the morning.

                            All wiring checks out fine. i really hope it is the FEB`s, these lanes have been out far too long as it is!!

                            Ste.
                            Ste.

                            Comment


                            • #15
                              Re: 90XL help needed!!!

                              AMF just called to say they have tested the FEB's and no fault was found!!
                              Ste.

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Rake sweeping out of time, and pin launching onto lane.

                              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                               

                              Strange sweep problem

                              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                               

                              GSX Distributor shaft bearings

                              Two part topic:
                              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                              2. ANY of these bearings with the black support mount...
                               

                              The Legacy of the A2

                              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                               

                              Table turning on short stroke.

                              Hello dear Bowltech members.
                              First let me say thank you for your time. am plagued by a big issue for three weeks now.
                              our technician is working full time on another...
                               

                              Another pivot bearing broke.

                              One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                              Working...
                              X