Announcement

Collapse
No announcement yet.

8270 DOWN NEED HELP QUICK THANKS

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8270 DOWN NEED HELP QUICK THANKS

    I HAVE A 70 WITH MP CHASSIS STOP SW AND CIS SW
    I REPLACED SOME PINS IN THE C1 PLUG NOW I HAVE A DEAD PINSETTER AND BE FOR YOU ASK THE WIRES ARE RIGHT IN C1 LOL BUT I DO NOT HAVE 125 VOLTS IN CHASSIS NOR AT CB1 IN CONTROL BOX I THOUGHT THAT THE CIS SW OR STOP SW WENT BAD BUT I BY PASSED THEM NO LUCK NOT IN CHASSIS EATHER

    NOW HERES THE STRANGE THING WHEN I TAKE THE M REALY AND PUT A RUBBER BAND AROUND IT PINSETTER RUNS FINE BUT NEVER SHUTS OFF

    I KNOW ITS MOT MASK SW
    OR PM PLUG
    OR A&MC
    THERE IS NEVER ANY VOLTAGE AT CONTACTS
    ITS NOT CB1

    CAN ANY ONE THINK OF SOME THING ELECE TO CHECK

    THANKS
    DANIEL

  • #2
    Re: 8270 DOWN NEED HELP QUICK THANKS

    Does it have the same problem when it's put up on another machine (moves with the chassis), or does the problem stay with the machine?

    I have seen the little circuit breakers in the chassis go bad... the contacts break, but the button never pops out. And easy way to check it is to keep an inline fuseholder around with a set of alligator clips attached to the leads. You jump over the breaker to see if it's working or not, and the fuse keeps the circuit protected in the case that something is actually shorted.
    <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

    Comment


    • #3
      Re: 8270 DOWN NEED HELP QUICK THANKS

      THANKS FOR HELP BUT THE PROBLEM IS PINSETTER NOT CHASSIS BUT THANK YOU

      Comment


      • #4
        Re: 8270 DOWN NEED HELP QUICK THANKS

        Do you have 120 Volts at the russell stoll plug?

        Wang

        Comment


        • #5
          Re: 8270 DOWN NEED HELP QUICK THANKS

          Lets check off what it is not, NOT the chassis, NOT breaker switch, Problem was NOT there before changing the pin's in C-1 plug.(I'd double check that C-1 plug). Now if you are correct in all your statements(you traded chassis). Go back and check the plug comming in off the masking unit. Make sure none of the wires are broke &amp; just being held there by the clamp or the coating. Then go up front and check someone didnt shut the machine off while you was back working on it. (you'd be surprised how many times that has happened)
          Even a old dog can bury a bone

          Comment


          • #6
            Re: 8270 DOWN NEED HELP QUICK THANKS

            THANKS GUYS OLD SCHOOL IVE CHECKED ALL THAT THE C1 PLUG IVE TRACED 4 TIMES ITS RIGHT THERE IS 120 VOLTS COMMING IN AND WHEN I RIG THE M REALY IT RUNS BUT WITH OUT RIGGING THE REALY NO 120 VOLTS TO CHASSIS OR CB1 IN CONTROL BOX

            I CHECKED MASK PLUG BUT WHEN PINSETTER IS OFF THEREIS ALAWAYS 120 IN CHASSIS AND AT CB1 EVEN WITH OUT MASK PLUG

            FOR SOME REASON IT IS LIKE CB1 IS OFF BUT ITS NOT AND IVE CHANGED BRAKERS

            IVE BEEN ON THEASE THINGS 20 YEARS IT HAS ME STUPMED

            THANKS FOR ALL YOUR HELP GUYS KEEP THINKING

            Comment


            • #7
              Re: 8270 DOWN NEED HELP QUICK THANKS

              You should always have 115V floating inside of the chassis even when it is off. One part of the design I have never cared for.

              Ok, so according to your description we need to get power to the M relay. From the items you’ve said you checked, I would guess that you have a bad connection to the A&amp;MC plug (located on side of wire way by the down sweep).

              You should have continuity from A&amp;MC TB(AorB)-6 to C2A-23N…if not check connection on A&amp;MC plug #22E.

              You should have continuity from A&amp;MC TB(AorB)-5 to C2A-15V…if not check connection on A&amp;MC plug #21B.

              You should have continuity from C2A-15V to MP28…if not check circuit on from there to MP2 to both sides of mask switch.

              Triac

              Comment


              • #8
                Re: 8270 DOWN NEED HELP QUICK THANKS

                bridge the mask switch terminals directly in the cannon plug with the mask cable disconnected (put 2 amp socket terminals on 3" of wire, if this cures it, its in the mask cable.

                unplug the M relay and see of there is voltage when you turn the machine on, if not, check the wiring from the control panal on the back of the machine (if you have frond desk override on them) and make absolutley 100% sure the wiring to the chassis OK, you need to see if the scoring system is supplying the correct feed to the machine to turn it on (again, assuming you dont have the override switch on the back panal)

                if the problem wasn't there before you changed the pins, check the pins over, some new pins can be defective, and it is oh so easy to get a single pin in the wrong place and the machine wont run!

                get some graph paper and mark out a set of squares to resemble the plug, then put an X in every one that should have a pin in it taking refrence to a running machine then compare it to the one that wont run.

                remember that some of the wires are the same colour, if you have got 2 white wires backwards, you will have your 115v in connected to one side of a contactor and the sweep motor live feed wire trying to supply 115v into the chassis from a sttaionary motor (if the whole machine works when you close the M relay, the chances are you have a defective connection in the larger of the C plugs)
                Want your old pins collecting anywhere in the UK? email me on jezsmith@aol.com

                Comment

                Topic Starter RibbonScript

                Collapse

                Adsense Classic 2

                Collapse
                widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                 

                Well this is a first.

                We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                 

                Ball return wheel guide roller removal.

                Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                 

                Even old mechanics find something new.

                All my years working on these things I never had this happen…… until last week. ...
                 

                82-90XL Frontend Gearbox Parts - Rebuild Woes

                We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                 

                Prolane damage

                Can this be repaired?
                 

                LED Ball Lights

                Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                Working...
                X