Announcement

Collapse
No announcement yet.

Sticks on 1st or 2nd ball

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sticks on 1st or 2nd ball

    I have an elco chassis with the omega tech board that will stick on 1st or 2nd ball. The problem is intermittent. I have changed boards and have moved the chassis to different machines and the problem follows the chassis. what inside the chassis can cause this?
    Needs more duct tape.

  • #2
    Re: Sticks on 1st or 2nd ball

    Did you remove the small board on the side (above the mask & PM connectors)? Just cut the wires to the board, pitch the board & tape off the wires or cut them where they connect to the motherboard.

    Jon [img]/content/btubb/images/%%GRAEMLIN_URL%%/usflag.jpg[/img]
    I've had enough of hope & chains.

    Comment


    • #3
      Re: Sticks on 1st or 2nd ball

      Comment


      • #4
        Re: Sticks on 1st or 2nd ball

        on the omega-tek board, is it the type in which sweep and table start up at the same time? if so, these boards are really sensitive to the table/sweep cam settings.

        Comment


        • #5
          Re: Sticks on 1st or 2nd ball

          LMAO
          ummmm Jon

          Some of us mechanic's know what a memory board is !!!
          Even a old dog can bury a bone

          Comment


          • #6
            Re: Sticks on 1st or 2nd ball

            coors do you mean when the sweep is going from 270 to 360? That is when you have the problem.

            Comment


            • #7
              Re: Sticks on 1st or 2nd ball

              coors do you mean when the sweep is going from 270 to 360? That is when you have the problem.

              Comment


              • #8
                Re: Sticks on 1st or 2nd ball

                yes luster.
                the machine changes ball when the SA & TA-2 are open together. with the original (sweep return on TA1) boards, the window for the TA2 & SA to be open was splitting hairs. and if ya had a sticky/weak switch it would occasionally not switch, and get worse as the night went on. the '89 and later boards have the sweep return on TA2, which the TA2 & SA are open together for about a full second. never had a ball switch issue with those boards.

                Comment


                • #9
                  Re: Sticks on 1st or 2nd ball

                  you can change the delay on the board yourself, or send back to Omegea and they will do it.

                  Comment


                  • #10
                    Re: Sticks on 1st or 2nd ball

                    Right on the nut, Coors. We had similar problems with the old Lynch Omni Boards, which raised the sweep on TA1 also. Switched to OmegaTek after the change to TA2, never had a problem. Sold some of the boards to a little 10-laner with Elcos and had to fine tune all the switches.

                    To check which you have, run a second ball cycle with no 9 pin in the bin. After the sweep reaches second guard, pull out the TA1 and/or TA2 and see which raises the sweep and zero's the machine.

                    Comment


                    • #11
                      Re: Sticks on 1st or 2nd ball

                      Coors sorry I read your note wrong. The guy asking the question might not have understood it. I goofed.

                      Comment


                      • #12
                        Re: Sticks on 1st or 2nd ball

                        As I mentioned before I have swapped boards. I have used new and old boards from Omega Tech. I have also already removed the old memory board. I have also taken a board from a chassis that is working fine and put it in this chassis on the same lane and I get the same problem.
                        Needs more duct tape.

                        Comment


                        • #13
                          Re: Sticks on 1st or 2nd ball

                          Darkhalf

                          There are 2 different Omega-tek boards. the one that causes the ball to jump is when the sweep is going from 270 to 360 the sweep beats the table to zero. That will make the ball jump. The other omega-tek board and newer style, the sweep will guard the table all the way up not allowing the ball stepper to jump. I'm sure you switch boards but are both bards the same style? Is the chassis staying on the same machine? If it is then check or change you TA2 switch or adjustments and also SA. good luck

                          Comment


                          • #14
                            Re: Sticks on 1st or 2nd ball

                            i have also had this problem and found that if it's in the chassis check the following.
                            c-1 pins
                            table and sweep relays, theses can cause motors to coast.
                            change mk-70 pcb

                            if it's not in the chassis check timing and or replace sa ta-2 micro switches. most of my problems have been in the sa switch.


                            jim k.
                            jim k.

                            Comment


                            • #15
                              Re: Sticks on 1st or 2nd ball

                              The chassis has been moved to different machines. The chassis has also been moved to machines that have had the TA2 and SA switches changed and the springs changed. If it is in this board why would the board work fine in a different chassis but put that board in this chassis and it will stick. For example lane #32 has a new omega-tek board, if I put that board in this chassis on lane #32 the machine will start sticking on 1st or 2nd ball. Lane #32 hase had the switches and springs changed.
                              Needs more duct tape.

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X