Announcement

Collapse
No announcement yet.

zot foul light prob.

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • zot foul light prob.

    I have a lane that cycles twice when the foul light is triggered. 82-70 with 90 xl upgrade. Zot foul lights. The left lane functions normally when a foul is triggered. The right lane immediately cycles when triggered then cycles again. This started this afternoon and did not have time to thoroughly dig into but I did swap chassis and front end box with other machines. Must be in the foul unit. Anyone ever see this kind of thing with zots before? I am wondering if it is unique to having the zot/90xl combo.

  • #2
    Re: zot foul light prob.

    Have a look in your A&MC box to make sure no wires are touching together. Both cycle (10th frame from ball return) and foul wires come through there. Maybe in the underlane etc ... anywhere those wires may come into contact.

    Ray [img]/content/btubb/images/%%GRAEMLIN_URL%%/cool.gif[/img]
    Ray Jordan
    Cybernetic Solutions/tenpintec
    Australia

    Comment


    • #3
      Re: zot foul light prob.

      Sounds like when the contact closure for the problem lane is activated, it's bridging together tenth frame wires instead of the foul circuit. Which is probably why it cycles again after the first cycle since this would correlate to the length the contact remains closed (While the little red foul indicator is lit) thus keeping the tenth frame circuit bridged. Make sense?

      Double check wiring from foul light output and make sure it is the pair that terminates in the A&MC box (like rrev said) on the FOUL terminals...and of course that those FOUL wires go to the right place on your pinsetters.
      "Where are we going, and why are we in a hand basket?"

      --Kat

      Comment


      • #4
        Re: zot foul light prob.

        with the upgrade there is no a&mc box. the foul light wires terminate at a front end control box. This box has cycle buttons for both lanes as well as table and sweep run,prog.zero and a cont. cycle. Kat, What you are suggesting with the wires bridging does make sense as the cables are run together under lane from my power lifts to the control box. I will check the full run of cable in the morning. Maybe the cables have been getting pounded by balls. When these things were first converted I had a lane that would cycle on its own when a ball would run underground back to the lift and I found that one of the cables was run over the tube track from the foul line area to the lift. This was three years ago so I probably wont find it over the tack again but maybe a wire clamp has come loose and the cable has fallen somewhere.

        Comment


        • #5
          Re: zot foul light prob.

          sounds like it could be in the wiring to the foul units.Jots have their own power supply and the 82/90xl has 2 wires for each side of the foul light unit and if i remember correctly blue and black or blue and brown are the power supply from the xl chassis.
          maybe worth checking them out with another pair to see what is correct.a drop in voltage at the foul unit will only tell it to foul but in the new xl foul units the buzzer is ac and the drop in voltage causes it to cycle on the even lane.
          let us know if you find anything.
          thanks.
          maister

          Comment


          • #6
            Re: zot foul light prob.

            What kind of scoring, and what software version?
            .
            .
            .
            This post is not an unpaid promotion of my business.

            Comment


            • #7
              Re: zot foul light prob.

              I have Bruns.as-80/90 with 9.0.1. It is not tied into the chassis. Just the j6 plug to the scanner that comes from mask to interface to scanner for scorring foul. I checked all cables and they are all fine. No breaks and are well out of any ball path. Plugs ok also. Funny thing is before I checked anything I tested foul light and it wouldnt do anything wrong. Works fine. So I moved unit to another pair and will wait and see what happens. It is sht like this that drives me crazy sometimes. Thanks for all the help.

              Comment


              • #8
                Re: zot foul light prob.

                Try just unplugging the 4 conductor foul output to isolate it. That should help troubleshoot.

                As you know, the pinspotter foul cycle (12 volts from the foul) will cause the machine to go through a foul, not a regular 1st ball cycle.

                Compare the leads from the foul to the FE box to make sure the polarity is the same from lane to lane.

                Where is the scoring getting it's foul input from? Brunswick scoring wants switch closure for a foul signal, not 12 VAC. Has ther been a relay added to convert the 12VAC to contact closure? Is there an AMF interface board on the curtain wall?
                .
                .
                .
                This post is not an unpaid promotion of my business.

                Comment

                Topic Starter RibbonScript

                Collapse

                Adsense Classic 2

                Collapse
                widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                 

                Rake sweeping out of time, and pin launching onto lane.

                I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                 

                Strange sweep problem

                I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                 

                GSX Distributor shaft bearings

                Two part topic:
                1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                2. ANY of these bearings with the black support mount...
                 

                The Legacy of the A2

                I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                 

                Table turning on short stroke.

                Hello dear Bowltech members.
                First let me say thank you for your time. am plagued by a big issue for three weeks now.
                our technician is working full time on another...
                 

                Another pivot bearing broke.

                One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                Working...
                X