Announcement

Collapse
No announcement yet.

Omega -Tek Boards

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Omega -Tek Boards

    I have a machine that is burning up the sweep reverse relay. Changed chassis, gearbox/head, sweep run/reverse switch, checked capacitors, and checked for burnt/loose wires. Does anybody have other ideas. I apreciate the help guys.

  • #2
    Re: Omega -Tek Boards

    This is a chassis with the MK-70 & expander?
    I've had enough of hope & chains.

    Comment


    • #3
      Re: Omega -Tek Boards

      Yes it is

      Comment


      • #4
        Re: Omega -Tek Boards

        DO YOU have a after market motor switch?

        Comment


        • #5
          Re: Omega -Tek Boards

          The relay on the expander is getting fried?
          I've had enough of hope & chains.

          Comment


          • #6
            Re: Omega -Tek Boards

            THE RELAY IS BURNING UP. IT HAPPENS WITH AN AFTER MARKET SWITCH AND A NORMAL SWITCH. I FORGOT TO MENTION THAT THEY ARE NATIONAL MOTORS. CALLED OMEGA-TEK AND THEY SAID IT IS A VOLTAGE PROBLEM IN THE SWEEP AREA. THEY CHASSIS HAS THE MK-70 AND EXPANDER.

            Comment


            • #7
              Re: Omega -Tek Boards

              Is the motor wired right?

              Comment


              • #8
                Re: Omega -Tek Boards

                I'm assuming that you have gone thru the C1. You might want to replace the C1 connector, possibly it has broken down internally and you are getting some arcing internally - I've seen that b-4! Just guessing at this point.... :p
                I've had enough of hope & chains.

                Comment


                • #9
                  Re: Omega -Tek Boards

                  I did find the wiring in the wireway to be set up for a SS start switch. Put wiring back to normal and a regular motor on the sweep. So far all is good. I will let you guys know how things turn out after about a year of run time.........lol. Thanks everyone !!!!

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Approach Wear - DBA IQ/Anvilane

                  Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
                   

                  Rake sweeping out of time, and pin launching onto lane.

                  I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                   

                  Strange sweep problem

                  I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                   

                  GSX Distributor shaft bearings

                  Two part topic:
                  1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                  2. ANY of these bearings with the black support mount...
                   

                  The Legacy of the A2

                  I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                   

                  Table turning on short stroke.

                  Hello dear Bowltech members.
                  First let me say thank you for your time. am plagued by a big issue for three weeks now.
                  our technician is working full time on another...
                  Working...
                  X