Announcement

Collapse
No announcement yet.

82-70 Expander Problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 82-70 Expander Problem

    I am installing expanders and I have come across something new for me.
    I have 70's that were put in by Stahl's with external motor start relays and National Motors.
    What needs to be changed to get these motors to reverse instead of just hum. I know that there is a wiring modification and I need some input.

    Thanks in advance !! [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
    Formerly known as Cyclone Lanes

  • #2
    Re: 82-70 Expander Problem

    What brand of solid state start switch are they?

    If they are Cybernetics, then they would have come with instructions for fixing sweep reverse, otherwise the same instructions are available on their website (http://www.cybernetic.com.au/Bowling...s/Ssc70rev.pdf).

    However, did you have sweep reverse *before* you added expanders, or have you been living without sweep reverse ever since Stahls installed the start switches? It may be related instead to the reverser relay wiring for the expander, and not the actual motor or start switch wiring.

    Cheers,
    Andrew.

    Comment


    • #3
      Re: 82-70 Expander Problem

      About a year ago we installed expander boards on twelve mach's. with the newer Omega-Tek boards. We had to remove them because of numerous problems. The false strikes were the worst of the problems. That would wipe out a few cells and some studs every time. We replaced all the micro sw's thinking the old switches might be bad. Everything in the Accu-Score system was changed out. The newer cameras didn't help either. We have Nationals with SSSS and there weren't any problems with reversing the sweep when the EX boards were in.
      "Gun control is the policy of tyrants"
      Rep. Rob Bishop (R-UT)

      Comment


      • #4
        Re: 82-70 Expander Problem

        Make sure the sweep side is wired as such:

        Red wire from TSA2 to #2 on the relay
        An added wire from #1 on the relay to TSA2
        An added wire from #5 on the relay to TSA3

        That was how stahls wired the machine from the start. However since you added expanders for short cycles. Make sure the following modification is added to the sweep wiring.

        Add a wire from #5 on the relay to TSE2. Hopefully that will solve your problem. If you need more assitance call Jamie at Stahls. 952-432-2231.

        Wang

        Comment

        Topic Starter RibbonScript

        Collapse

        Adsense Classic 2

        Collapse
        widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
         

        Rake sweeping out of time, and pin launching onto lane.

        I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
         

        Strange sweep problem

        I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
         

        GSX Distributor shaft bearings

        Two part topic:
        1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

        2. ANY of these bearings with the black support mount...
         

        The Legacy of the A2

        I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
         

        Table turning on short stroke.

        Hello dear Bowltech members.
        First let me say thank you for your time. am plagued by a big issue for three weeks now.
        our technician is working full time on another...
         

        Another pivot bearing broke.

        One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
        Working...
        X