Announcement

Collapse
No announcement yet.

new 1 for me

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • new 1 for me

    I came into work on Tuesday of last week. The manager said that lane #15 was all jacked up, and the desk guy said that the ball return fell off.

    After being in this business for a long time, I basically listen to the first 2 words they say and just ignore the rest.

    I goto the back and find the upper ball lift yoke had fallen off. Found the safety pin had sheared off. I repaired the ball lift , then it was time to find out why the belt fell off in the first place. Looked at the lift rod covers and noticed a shiny blue goo all over them. I thought it was grease and went to wipe it off and realized that the rod covers had melted. If I were to grab the covers anywhere I would just be pulling off pieces of rail cover. It was going to be impossible to remove the covers in machine.

    I removed rails and fortunately I had two spares. Got machine all fixed and leaned the old rails against the wall in my storage room. Came in the next day and ALL of the cover had melted off all over the floor. It looked like thick, blue candle wax. Im going to have to wait until next winter to clean it up.

    Have you guys ever seen rail covers melt?

  • #2
    Re: new 1 for me

    Yes I have.

    When machines had been on the water for 3 weeks in a container that got pretty hot inside.

    In my case, it was the 1) blue urethane that covered the c-tracks, and 2) the blue urethane wheels - both in the power lift, but exactly as you describe.
    Some got so hot, the c-track covers were melted off and was all on the base. The wheels fared better. They didn't fail until after running a few days.
    .
    .
    .
    This post is not an unpaid promotion of my business.

    Comment


    • #3
      Re: new 1 for me

      Originally posted by Ted:
      Yes I have.

      When machines had been on the water for 3 weeks in a container that got pretty hot inside.

      In my case, it was the 1) blue urethane that covered the c-tracks, and 2) the blue urethane wheels - both in the power lift, but exactly as you describe.
      Some got so hot, the c-track covers were melted off and was all on the base. The wheels fared better. They didn't fail until after running a few days.
      <font size="2" face="Verdana, Helvetica, sans-serif">After this happened I checked all other machines, fortunately this pair was the only one with these type of tubes.

      Comment


      • #4
        Re: new 1 for me

        I'm curious clutch, how long they been in? Or is this lift rail assy one you just got from someone not too long ago?
        .
        .
        .
        This post is not an unpaid promotion of my business.

        Comment


        • #5
          Re: new 1 for me

          Originally posted by Ted:
          I'm curious clutch, how long they been in? Or is this lift rail assy one you just got from someone not too long ago?
          <font size="2" face="Verdana, Helvetica, sans-serif">We got these machines about 3 1/2 years ago. They were on the machines when we got them.

          Comment


          • #6
            Re: new 1 for me

            Originally posted by Clutch Plate:
            Came in the next day and ALL of the cover had melted off all over the floor. It looked like thick, blue candle wax. Im going to have to wait until next winter to clean it up.

            <font size="2" face="Verdana, Helvetica, sans-serif">Yikes!!!! [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]

            Get your lazy a$$ back there and clean it up :p ...Why do you have to wait until winter to clean it up?
            Lifes to short to stress on little things.

            Comment


            • #7
              Re: new 1 for me

              Clutch, what have you been smoking!!!!!!!!!!!!!!!!!!!!

              Sounds like someones played a practical joke on you.

              Damn, I will have to remember that one. The old candle wax rail cover trick... [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
              Pinspotters do not break down when they are not running!

              Comment


              • #8
                Re: new 1 for me

                Could be the heat. Had blue rail covers, on a sure pik coversion rail(that replaces the leather belt),that we took off and put in storage with no A/C and came back to find them all soft and gooey. Also in the same storage room had rubber cushion that became soft. Now I only store metal and wood in the storage room.South Florida heat and humidity are bad.
                Well we're safe for now. Thank God we're in a Bowling Center.

                Comment


                • #9
                  Re: new 1 for me

                  I know it sounds crazy, and I was also amazed by this. We were and are still having a heatwave. Its been 100 degrees plus for the past week. I havent been able to do much work on the machines, exept fix this machine.

                  AF the reason I have to wait until next winter is that the stuff is way too gooey. The cold temps will harden the stuff then I can just chip it off the floor.

                  Comment


                  • #10
                    Re: new 1 for me

                    Sounds like Gremlins !! [img]/content/btubb/images/%%GRAEMLIN_URL%%/eek.gif[/img]

                    Comment


                    • #11
                      Re: new 1 for me

                      It probably is a new 'urethane virus'. It came all the way over to Holland as well! Since the last 3 years I have the problem that in the summer the pinwheels and distributors are getting very sticky and covered with a black layer off dirt. Also the pins don't slide into the cups properly and fall over during spotting. I just recently found out that the rails in the C-90 ballreturns are getting soft and sticky and the balls and pins are spreading this 'ex-urethane' stuff through the whole pinsetter. These rails are 12 years old now and never had this problem before.
                      If a machine doesn't want to be fixed, it will let you know. Over and over again!

                      Comment


                      • #12
                        Re: new 1 for me

                        Trek je portemonee maar!
                        These urethane rails are very expensive!
                        you need 4 per ballreturn. We had to replace 40 rails. not so funny.

                        Comment


                        • #13
                          Re: new 1 for me

                          We found some BAD urethane? I had a ball stalled on the rails. the covers turned into the BLUE GOO that Clutch mentioned.
                          Worse than bubblegum
                          Go Pirates

                          Comment


                          • #14
                            Re: new 1 for me

                            Are the centers with problems using the same kind of lane oil or cleaner??
                            Post it and compare...
                            So it goes.

                            Comment


                            • #15
                              Re: new 1 for me

                              The center I was talking about allways uses Levab cleaner. I don't think anyone in the States does?? For conditioner they use Legends.

                              I know these rails are expensive. The worst thing is that you still get the same urethane ones for that money!

                              I am pretty close to having someone put on a new coating on the old rails. Saves about 50 % in costs. Have to see if it holds though. Have you saved your old ones partnumber?
                              If a machine doesn't want to be fixed, it will let you know. Over and over again!

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Well this is a first.

                              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                               

                              Ball return wheel guide roller removal.

                              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                               

                              Even old mechanics find something new.

                              All my years working on these things I never had this happen…… until last week. ...
                               

                              82-90XL Frontend Gearbox Parts - Rebuild Woes

                              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                               

                              Prolane damage

                              Can this be repaired?
                               

                              LED Ball Lights

                              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                              Working...
                              X