Announcement

Collapse
No announcement yet.

Interlocks

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Interlocks

    I am kind of new to the 82-70s and am having a problem with lane 1. The machine seems to be out of wack because there is no cycle in back when you push the cycle button in back. If you run the sweep with first cam nothing happens. the second cam the sweep runs all the way to the pit and then stops about half way back then finishes to guard position. table will not come down unless you use the t1 cam. after you run the sweep back up to 0 the table will start to go down and then the sweep will start and run down and into the table causing an interlock. not quite sure what to do about this. any info would be greatly appreciated.

  • #2
    Re: Interlocks

    Have you tried changing chassis?

    Comment


    • #3
      Re: Interlocks

      Is the manages control switch set to instructomat?

      What type of scoring do you have?
      Please.....follow the instructions!!

      John
      804-240-4982

      Comment


      • #4
        Re: Interlocks

        Originally posted by John Isbell:
        Is the manages control switch set to instructomat?
        <font size="2" face="Verdana, Helvetica, sans-serif">Good thought... one thing, though... if it's forced to run in Instructomat, it makes the contactors chatter and spark like he11.

        First, I thought possibly a problem with the binswitch, but then I was thinking possibly a problem with OSS.
        <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

        Comment


        • #5
          Re: Interlocks

          I was thinking the offspot switch as well "G". Could be either or really
          All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

          Comment


          • #6
            Re: Interlocks

            If this was an instructomat problem cams would not operate the sweep only the relay in the mp chassis, it looks like the cams are all messed up at the zero positions and they will need to be reset.The cam clusters repositioned at zero first and then all cams switches set individually.
            sorry.
            maister

            Comment


            • #7
              Re: Interlocks

              I agree with maister, sounds like your cams are way out of whack. Always one of my first ports of call when dealing with oddities on a machine like that, The cams &amp; levers are quick &amp; easy to adjust, but also check for faulty micro switches, wires to micro switches &amp; also cleanliness, ie: no oil over the terminals of switches etc. Who knows you may find that one of your cam clusters is just loose on the drive shaft.

              Comment


              • #8
                Re: Interlocks

                What type of chassis?

                Comment


                • #9
                  Re: Interlocks

                  Sounds like a S/S chassis. Make sure the cam switches are actual Microswitch brand...NOT Unimax! Unimax has a high failure rate.
                  I've had enough of hope & chains.

                  Comment


                  • #10
                    Re: Interlocks

                    T Bowl - what kind of boards are you using in your chassis?

                    Have you switched board and chassis with other machines? Does the problem follow the machine, the chassis or the board?

                    Does the sweep run switch run the sweep?

                    If you run the sweep to 66 (first guard), does the machine continue the cycle (after a time delay)? Try both 1st and 2nd ball.

                    Hold out TA1 and give SA a flick (pull and release quickly) - does the ball step (1st -> 2nd or vice versa)?

                    Instructomat won't prevent SA or the SWS from running the sweep (on a SS chassis).

                    A faulty zero switch or OS switch (grounded) may prevent SA sweep run, but will also prevent time delay (that's why I'm asking if you can get the time delay to activate by manually running the sweep to 66 guard).

                    Regards,
                    Andrew.

                    Comment


                    • #11
                      Re: Interlocks

                      Also, have you got a C2A tester? It will help diagnose the cam switches (though replacing them is easy enough if you haven't got a tester).

                      Cheers,
                      Andrew.

                      Comment


                      • #12
                        Re: Interlocks

                        Andrew thank you. the os switch was bad but the machine is acting like it is on auto pilot. it keeps cycling and i disconnected the micro switch in back that is attached to the back stop. that did not solve the problem. also checked the reset switch on the tear drop. no luck.

                        Comment


                        • #13
                          Re: Interlocks

                          Sounds like a terminal might be touching in the AMc box.
                          They say that the **** rolls down hill but the smell always starts at the top.

                          Comment


                          • #14
                            Re: Interlocks

                            Sounds like someone has been doing some creative wire rearranging. We have run into creative sabbatoge from departing disgruntled mechanics.

                            I sure lafarge can ad lib to some stories that we have run into during our travels.
                            Pinspotters do not break down when they are not running!

                            Comment


                            • #15
                              Re: Interlocks

                              for the record, he travels more; I have a base. lol... [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img] [img]/content/btubb/images/%%GRAEMLIN_URL%%/smile.gif[/img]
                              Pinspotters do not break down when they are not running!

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Black Consoles

                              I got tired of the black consoles braking and they look bad.so I made my own....
                               

                              Deck knocking pins over on new racks (Need help ASAP)

                              I am still very new to working on a2s first off.

                              We started having this issue on tuesday where when the pinsetter goes to spot a new set of pins, a few of them fall...
                               

                              Express Model B 40 lanemachine

                              Can somebody give an explaniton how pins 2, 3, 6 are supposed to be connected. I had a shortcircuit there for the drive motor connection because of water leakage.
                               

                              82-70 Distributor belt pulling to the side.

                              I have a distributor that is pulling the belt hard to the left in the nine pin position (and possibly 6 pin), but seems fine in the other spots. As you can see the residue and...
                               

                              82-90 XLi Pin Elevator

                              I have several Pin Elevators that I believe to be out of round on my XLi's and was curious if anyone has ever run across this before and is so, what you did about it.
                              I'm...
                              Working...
                              X