Announcement

Collapse
No announcement yet.

SS Chassis problem 2

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SS Chassis problem 2

    Hi again fellas,
    Here we go with yet another chassis, what i have is a chassis ( SS 5 boards) that as soon as you turn the lane on, both sweep and table contactors chatter and table and sweep constantly run and interlock and meanwhile both contactors chatter like crazy..

    Got me stuffed any help would be greatly appreciated.
    Cheers Brett
    AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

  • #2
    Re: SS Chassis problem 2

    Have you confirmed that it's the chassis or board?

    It could be the omega's 5V regulator, which is easy enough to test (test for 5V on the 5V rail with your multi-meter).

    But confirm that it's the board first.

    Cheers,
    Andrew.

    Comment


    • #3
      Re: SS Chassis problem 2

      Sorry I forgot you had 5 boards (and didn't read it properly in your post). [img]/content/btubb/images/%%GRAEMLIN_URL%%/shocked.gif[/img]

      Obviously then it can't be the Omega 5V rail [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img] .

      Same question though: have you confirmed a particular board at fault, or does it follow the chassis? The 3 board contains the triacs for sweep and table control, however, chattering contactors sounds like a control voltage problem, so the 5 board is the main candidate. If you confirm the 5 board (by swapping to another lane), then test the 10 and -6.8 V rails with a multi-meter.

      Cheers,
      Andrew.

      Comment


      • #4
        Re: SS Chassis problem 2

        Andrew,
        well what i did was changed all boards you know the usual 1 at a time with boards from good working chassis and it made no difference.

        Man chassis' can give ya the sh1ts at times LOL
        AS REQUESTED....The all new and VERY improved "super cool" Pin_Head with super hip shades.....

        Comment


        • #5
          Re: SS Chassis problem 2

          Turn the P, S and T switches off at the back, and turn the machine on. Do the M relays chatter? Do the mask lights work? Does the chassis step 1st/2nd?

          Also, do you have the Auxillary board still connected?

          Andrew.

          Comment


          • #6
            Re: SS Chassis problem 2

            ? are you sure it isnt the seep and table contacts themselves. The last time I had that problem I accidently crossed a few wires. The A-1 and A-2. I did it 4 times in a row. That wsa a bad day....

            Just a thought..
            Welcome to the Next level!!!!!!!!!

            Comment

            Topic Starter RibbonScript

            Collapse

            Adsense Classic 2

            Collapse
            widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
             

            Rake sweeping out of time, and pin launching onto lane.

            I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
             

            Strange sweep problem

            I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
             

            GSX Distributor shaft bearings

            Two part topic:
            1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

            2. ANY of these bearings with the black support mount...
             

            The Legacy of the A2

            I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
             

            Table turning on short stroke.

            Hello dear Bowltech members.
            First let me say thank you for your time. am plagued by a big issue for three weeks now.
            our technician is working full time on another...
             

            Another pivot bearing broke.

            One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
            Working...
            X