Announcement

Collapse
No announcement yet.

MP Chassis problem

Collapse

Adsense Classic 1

Collapse

TOTY

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MP Chassis problem

    A friend of mine called with a MP problem.

    The chassis in question when cycled does the following:

    1. The sweep runs very slow until it hits 66.
    2. The sweep then runs very fast through the pins and then stops at the tailplank.

    Thanks in advance.

  • #2
    Re: MP Chassis problem

    Sounds like a sweep reverse problem and it running backwards. Might be shorted across to ground.
    They say that the **** rolls down hill but the smell always starts at the top.

    Comment


    • #3
      Re: MP Chassis problem

      yep, sweep running in reverse.
      Check relay.
      So it goes.

      Comment


      • #4
        Re: MP Chassis problem

        It is in the chassis.

        The machine runs fine when another chaiis is on it.

        It does not matter what board is in the chassis.

        Comment


        • #5
          Re: MP Chassis problem

          stuck sweep reverse relay.

          Comment


          • #6
            Re: MP Chassis problem

            M2

            Comment


            • #7
              Re: MP Chassis problem

              Offspot relais??

              Comment


              • #8
                Re: MP Chassis problem

                Your sweep is running in reverse- gotta be chassis- sweep reverse relay

                Comment


                • #9
                  Re: MP Chassis problem

                  i concur with with sweep running in reverse. The motor start contact relay may be assed up or wired wrong if he replaced it
                  DEFINITION OF MANAGER IN THE 21ST CENTURY: (ADULT BABYSITTER)

                  Comment


                  • #10
                    Re: MP Chassis problem

                    Someone could have mis wired the C1 on the chassis, does the sweep run normal when you use sweep run switch, slower moving rearward and faster moving back out?

                    I had one of those a few years ago, of course nobody touched the C1 plug........
                    Please.....follow the instructions!!

                    John
                    804-240-4982

                    Comment


                    • #11
                      Re: MP Chassis problem

                      sweep capacitor looks a likely suspect.
                      maister

                      Comment


                      • #12
                        Re: MP Chassis problem

                        sorry should have added this is a power problem and this is the area to look first.
                        maister

                        Comment


                        • #13
                          Re: MP Chassis problem

                          The winner is Washam.

                          When I replaced the M2 sweep ran normal.

                          NEW PROBLEMS:
                          1. On the original chassis that had the problem the table will not spot pins. It will run a 1st ball cycle on RPO.

                          2. Another chassis had a problem crop up. When installed on a machine, the sweep motor hums and moves slowly. It has a BT SS contactor and the light comes on normally.

                          Both chassis have had all relays and boards swapped out and ran on other pinspotters.

                          Any help would be appreciated.

                          Comment

                          Topic Starter RibbonScript

                          Collapse

                          Adsense Classic 2

                          Collapse
                          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                           

                          Ball Returns Shorted Out?

                          Ok, I just had one of my company's centers in Florida reach out for help with this issue, and I wasn't able to help them over our chat, so I'm hoping you guys can help shed some...
                           

                          Trip rocker arm

                          What causes the trip rocker arm to not line up with the trip rod? Carriage tubing is not bent and all eccentrics are brand new.
                          I understand I can bend the rocker arm a...
                           

                          Lower ball cushion board

                          Just wondering if this is the normal way that these boards go over time? Am i missing something?
                          Pit curtains are in "reasonable" condition if that means anything...
                           

                          Backend motor plug

                          What is the name of the power plug and socket on the back-end motor?

                          Some of ours are breaking from impacts from repeated pile-ups and need to be replaced....
                           

                          82/70 combi motors

                          Hi guys, got a few of these Lewus solid state start switches and wondering if we could make use of them on our combi motors. I've seen they aren't recommended for combi motors...
                           

                          Deck lowering hook cam follower lever

                          I have a machine that has broken the cam follower arm for the deck lowering hook on the 2 to 1 twice in a couple weeks. I've overnighted the part so i can change it tomorrow....
                          Working...
                          X