Announcement

Collapse
No announcement yet.

MP Chassis problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MP Chassis problem

    A friend of mine called with a MP problem.

    The chassis in question when cycled does the following:

    1. The sweep runs very slow until it hits 66.
    2. The sweep then runs very fast through the pins and then stops at the tailplank.

    Thanks in advance.

  • #2
    Re: MP Chassis problem

    Sounds like a sweep reverse problem and it running backwards. Might be shorted across to ground.
    They say that the **** rolls down hill but the smell always starts at the top.

    Comment


    • #3
      Re: MP Chassis problem

      yep, sweep running in reverse.
      Check relay.
      So it goes.

      Comment


      • #4
        Re: MP Chassis problem

        It is in the chassis.

        The machine runs fine when another chaiis is on it.

        It does not matter what board is in the chassis.

        Comment


        • #5
          Re: MP Chassis problem

          stuck sweep reverse relay.

          Comment


          • #6
            Re: MP Chassis problem

            M2

            Comment


            • #7
              Re: MP Chassis problem

              Offspot relais??

              Comment


              • #8
                Re: MP Chassis problem

                Your sweep is running in reverse- gotta be chassis- sweep reverse relay

                Comment


                • #9
                  Re: MP Chassis problem

                  i concur with with sweep running in reverse. The motor start contact relay may be assed up or wired wrong if he replaced it
                  DEFINITION OF MANAGER IN THE 21ST CENTURY: (ADULT BABYSITTER)

                  Comment


                  • #10
                    Re: MP Chassis problem

                    Someone could have mis wired the C1 on the chassis, does the sweep run normal when you use sweep run switch, slower moving rearward and faster moving back out?

                    I had one of those a few years ago, of course nobody touched the C1 plug........
                    Please.....follow the instructions!!

                    John
                    804-240-4982

                    Comment


                    • #11
                      Re: MP Chassis problem

                      sweep capacitor looks a likely suspect.
                      maister

                      Comment


                      • #12
                        Re: MP Chassis problem

                        sorry should have added this is a power problem and this is the area to look first.
                        maister

                        Comment


                        • #13
                          Re: MP Chassis problem

                          The winner is Washam.

                          When I replaced the M2 sweep ran normal.

                          NEW PROBLEMS:
                          1. On the original chassis that had the problem the table will not spot pins. It will run a 1st ball cycle on RPO.

                          2. Another chassis had a problem crop up. When installed on a machine, the sweep motor hums and moves slowly. It has a BT SS contactor and the light comes on normally.

                          Both chassis have had all relays and boards swapped out and ran on other pinspotters.

                          Any help would be appreciated.

                          Comment

                          Topic Starter RibbonScript

                          Collapse

                          Adsense Classic 2

                          Collapse
                          widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                           

                          Well this is a first.

                          We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                           

                          Ball return wheel guide roller removal.

                          Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                           

                          Even old mechanics find something new.

                          All my years working on these things I never had this happen…… until last week. ...
                           

                          82-90XL Frontend Gearbox Parts - Rebuild Woes

                          We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                           

                          Prolane damage

                          Can this be repaired?
                           

                          LED Ball Lights

                          Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                          Working...
                          X