Announcement

Collapse
No announcement yet.

Ball Lights

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ball Lights

    I have some trouble with the ball lights. This problem is intermitent so that leads me to belive it is a loose wire or ground problem.

    This is the problem: Every so often the 2nd ball light will stay on after it has finished the cycle. Somtimes the 2nd ball light will not come on after the 1st ball cycle. I've swapped chassis, looked for loose wires, changed the SA cam miro switch and verified that all cam switches work in the N.O. and N.C. postions. I've even disconected the scoring system. Problem still exists. This 1st ball light is wired to stay on all the time. I have Omega Tek boards w/expander. I've checked the C2A for pushed in and burnt pins. Any ideas will be much appricated. Thanks in Advanced!
    There is always more to life, but would someone tell me what it is!

  • #2
    Re: Ball Lights

    Try cutting off the old ends & crimping on new. I had a similar problem. After going thru a lot of what you did. I replaced all the end’s plugging into both lights. Never had any problem since then.

    Take a carefull look at the plug comming off the masking unit as well. I've seen where a bad connection or broken wire has caused problems.
    Even a old dog can bury a bone

    Comment


    • #3
      Re: Ball Lights

      When you say ends are you talking about wires coming off of the cams or C2A plug. Thanks for the suggestions. I have looked at the masking unit plug everything looks fine.
      There is always more to life, but would someone tell me what it is!

      Comment


      • #4
        Re: Ball Lights

        We had a pile of trouble with pindication some years back... we purchased some replacement lamp sockets (modIV clip-in style) that had black paint on them. Turns out that paint got in between the contacts and such, and caused all kinds of havoc... lamps dim, flickering, not working, freeaky problems like multiple lights coming on for no reason, etc...

        Once I sandblasted all the new sockets to get rid of the paint and stuff on them, they worked fine. We did find that the pindication is wired kind of strangely... if you don't have good connections, the power will 'backfeed' to other sockets and other weird things like that. Once we got all the connections secured, things went back to normal.
        <span style="font-style: italic">Educatio est omnium efficacissima forma rebellionis</span>

        Comment


        • #5
          Re: Ball Lights

          I would say the lights are not the issue - but that the chassis is not stepping cycles correctly.

          You already changed the SA micro, so the next likely suspect is the TA2 micro.

          Cheers,
          Andrew.

          Comment


          • #6
            Re: Ball Lights

            Andrew I will give it a go right about now I will try anything, even if it means rewiring the entire machine myself!
            There is always more to life, but would someone tell me what it is!

            Comment


            • #7
              Re: Ball Lights

              any other ideas guys. now it will just cycle randomly but before it does it switches back to first ball and then compelets the 1st ball cycle then it switches to 2nd ball. long story short it completes two 1st ball cycles but with only one ball thrown. this happens whenever it feels like it.

              HELP! this problem has gone on for 4 days and I don't even have a clue.
              There is always more to life, but would someone tell me what it is!

              Comment


              • #8
                Re: Ball Lights

                Looks like a chassis problem or a mask wire not grounding out.
                maister

                Comment


                • #9
                  Re: Ball Lights

                  Also, try changing the remaining four cam switches...SB, SC, TA1 and TB. When you go to change one switch, you should just change all 6 while you're there.

                  If a different problem started happening right after you changed the TA2, sounds like you may have put a wire on the wrong terminal.

                  Comment


                  • #10
                    Re: Ball Lights

                    I have changed the sb and ta2 cam switches. It is not in the chassis because I have switched chassis and problem will stay with the machine. This problem has gone away for the moment. It only happen once in a blue moon sonce I have checked and changed all of these parts. It must have been a loose wire grounding out the ball steper or somthing like that.

                    thank you all for helping out on this one. It really has me stummped.
                    There is always more to life, but would someone tell me what it is!

                    Comment


                    • #11
                      Re: Ball Lights

                      I'm not sure I understood the new symptoms - are you saying it cycles itself for no apparent reason? Is that immediately after a cycle, or some time later?

                      Also, I thought you changed SA, not SB, or have you changed both? Incorrect stepping is usually caused by SA or TA2.

                      Cheers,
                      Andrew.

                      Comment


                      • #12
                        Re: Ball Lights

                        I have had a PBZ switch go bad on the back console and it would just switch by itself, Might be an easy check.

                        Comment


                        • #13
                          Re: Ball Lights

                          I have had this problem several times before.

                          As menchioned by Andrew, the cams are a good place to look as you have said that you ruled out the chassis. Remeber when changing out the cam switches to also change out the cam springs themselfs. I have had this problem twice before where it has been caused by a weak SA spring.
                          Bring me the freshest "Mean Green" known to man! Juice on!

                          Comment


                          • #14
                            Re: Ball Lights

                            [QUOTE]Originally posted by Andrew:
                            [QB] I'm not sure I understood the new symptoms - are you saying it cycles itself for no apparent reason? Is that immediately after a cycle, or some time later?

                            Also, I thought you changed SA, not SB, or have you changed both? Incorrect stepping is usually caused by SA or TA2.

                            It will cycle randomly there is no apperant pattern that I see. it could be on a 1st ball or second ball. sometimes it will auto cycle and switch back to a 1st ball and complete a 1st ball cycle. I have narowed it down to some faluty wiring in the c2a plug on the machine side. the problem has seem to gone away for the moment. thanks everyone for your help on this.
                            There is always more to life, but would someone tell me what it is!

                            Comment

                            Topic Starter RibbonScript

                            Collapse

                            Adsense Classic 2

                            Collapse
                            widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                             

                            Approach Wear - DBA IQ/Anvilane

                            Our approach panels have a lot of wear at the joint between the first approach panel and the approach/heads panel. Nearly every one has the printed image worn through to various...
                             

                            Rake sweeping out of time, and pin launching onto lane.

                            I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                             

                            Strange sweep problem

                            I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                             

                            GSX Distributor shaft bearings

                            Two part topic:
                            1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                            2. ANY of these bearings with the black support mount...
                             

                            The Legacy of the A2

                            I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                             

                            Table turning on short stroke.

                            Hello dear Bowltech members.
                            First let me say thank you for your time. am plagued by a big issue for three weeks now.
                            our technician is working full time on another...
                            Working...
                            X