Announcement

Collapse
No announcement yet.

sweep reverse humming

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sweep reverse humming

    82-70, 9800 series mp. When you try sweep rev. all it does is hum really loud. Have tried several different chassis, motors,caps and even changed gearboxs. I have traced all wires and found good. no trash in the wireways or burnt pins in the c1 or c2. tried changing the sw.rev. switch all to no avail. If you push on the sweep control arm while it is humming it will start. Other than that I am at a total loss. any and all suggestions will be gladly accepted. NOTE: had a wire come off the csm-2 cap and shorted against the wireway. That is when all the fun began.
    SGT
    U.S. Army/AVN
    Retired

  • #2
    Re: sweep reverse humming

    Have you changed the M2 relay and the MP board?
    I've had enough of hope & chains.

    Comment


    • #3
      Re: sweep reverse humming

      yes. have completely changed chassis. Even tried an Ultra 98 same result.
      SGT
      U.S. Army/AVN
      Retired

      Comment


      • #4
        Re: sweep reverse humming

        are you still running mechanical/centrifical switch motors?
        It's been awhile but I have much more to share!!!

        Comment


        • #5
          Re: sweep reverse humming

          BAD ct-connection in female motor plug.
          I can't explain why it's working in forward and not in reverse....This JUST happened to me....
          So it goes.

          Comment


          • #6
            Re: sweep reverse humming

            Perhaps it forgot the words? [img]/content/btubb/images/%%GRAEMLIN_URL%%/smile.gif[/img]

            Comment


            • #7
              Re: sweep reverse humming

              electronic start switches. Lampie i'll have to double check that. Already tore apart once but I'll check again. right now it is time for bed. Be back in the morning.
              SGT
              U.S. Army/AVN
              Retired

              Comment


              • #8
                Re: sweep reverse humming

                What type of soild state start switch are you running? If you're using the AMF one make sure that you have made the changes in the wireway to bring back the sweep reverse into the sweep motor. I'm using the Bowltronics start switch in my mp's. In machines with the 9860 board, I have had a problem with the motor kicking the overload out when the motor does the sweep reverse overtravel. It seem that the circuit is switching to fast for the start switch and the motor does not know which way to go. I've taken the ss switches out of these machine, and put them on the table motor. Since going back to the mechanical switches I've had no more trouble with the machine and their sweep motors.

                AMF DOCTOR
                The doctor makes house calls.
                AMF DOCTOR
                The doctor makes house calls.
                http://s427.photobucket.com/home/AMFDOCTOR/index

                Comment


                • #9
                  Re: sweep reverse humming

                  AMF DOCTOR
                  The doctor makes house calls.
                  http://s427.photobucket.com/home/AMFDOCTOR/index

                  Comment


                  • #10
                    Re: sweep reverse humming

                    could not sleep. Doctor, what changes are you talking about? Can you send them to me or tell me them. I've never had a problem going from mech. to ss before. If there is a solution out there i'll take it.
                    SGT
                    U.S. Army/AVN
                    Retired

                    Comment


                    • #11
                      Re: sweep reverse humming

                      The first question that needs to be answered is did this just happen or has it been that way for a while? Did you just put on an electronic start switch? If you did just put on an electonic start switch, you need to do the wire way mod to allow for sweep reverse.

                      It is as follows:
                      Remove red wire on TSA - 2 that comes from sweep motor cable and move to TS 23
                      Remove blue wire on TS 23(L133 for an even machine and R133 for an odd machine) and move to TS 17 or 1A1.
                      Remove white wire #8 on TS 17 or 1A1 that comes from sweep motor capacitors and place on TSA - 2.

                      Now you sweep reverse will work with Electronic start switch or a cent mech. It doesn't matter which type of motor is on with this conversion.

                      Wang

                      Comment


                      • #12
                        Re: sweep reverse humming

                        wang, thanks alot. yes we did just change it to electronic. since it is still apart i will check for the mod in the morning. will let ya'll know something tommorrow
                        SGT
                        U.S. Army/AVN
                        Retired

                        Comment


                        • #13
                          Re: sweep reverse humming

                          what brand of SSSS is it?

                          Wang

                          Comment


                          • #14
                            Re: sweep reverse humming

                            AMF
                            SGT
                            U.S. Army/AVN
                            Retired

                            Comment


                            • #15
                              Re: sweep reverse humming

                              If it was a Solid State machine previously, use this instruction sheet.
                              If it has always been an MP machine, use this instruction sheet.

                              Notice the note at the bottom, our very own Dewbowler thunk it up!

                              Comment

                              Topic Starter RibbonScript

                              Collapse

                              Adsense Classic 2

                              Collapse
                              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                               

                              Rake sweeping out of time, and pin launching onto lane.

                              I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                               

                              Strange sweep problem

                              I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                               

                              GSX Distributor shaft bearings

                              Two part topic:
                              1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                              2. ANY of these bearings with the black support mount...
                               

                              The Legacy of the A2

                              I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                               

                              Table turning on short stroke.

                              Hello dear Bowltech members.
                              First let me say thank you for your time. am plagued by a big issue for three weeks now.
                              our technician is working full time on another...
                               

                              Another pivot bearing broke.

                              One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                              Working...
                              X