Announcement

Collapse
No announcement yet.

No score on 2nd ball

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No score on 2nd ball

    Having a bit of bother with one particular chassis. What happens is that the scorer will score the first ball but not the second ball with this particular chassis on a lane.

    Had several things wrong with the chassis to begin with. It would not spot pins, so we replaced out the spot relay socket. It would also cause the machine to turn on and off intermittantly. This was due to a bad c2a pin connected to the M relay. But now the chassis will not let the scorer produce a score for 2nd ball??

    I have never seen the likes of this before. It's definetaly in the chassis (Lampie) as other chassis work fine on the lane. Swopped out boards inside (MK70 with Expander). Jumped plugs, Elco and A+MC but no joy.

    Anybody got any ideas??
    Bring me the freshest "Mean Green" known to man! Juice on!

  • #2
    Re: No score on 2nd ball

    With Accuscore+ it's likely to be the second ball light not functioning (without it, the scorer won't score second ball). Given that you've found that it's a specific chassis, then it's possibly a dodgy Elco plug 2nd ball light pin.

    Hope that helps.

    Regards,
    Andrew.

    Comment


    • #3
      Re: No score on 2nd ball

      Yeah, and if no mask lights are on, it's likely the klixon in the chassis.
      .
      .
      .
      This post is not an unpaid promotion of my business.

      Comment


      • #4
        Re: No score on 2nd ball

        AS+ needs good 2nd ball signal. If ball lights don't work you will have scoring problems.
        Check adjustment of the AS+ "start" sw on the sweep arm. and make sure your sweep stops good @ 0.Especially if you have a sweep revrse
        If the As+ "start" switch is actuated without a machine cycle, it will score a miss. When the machine does cycle it sweeps pins...the miss is already recorded.
        Go Pirates

        Comment


        • #5
          Re: No score on 2nd ball

          The ball lights do not have to work but have to get the signal.

          Comment


          • #6
            Re: No score on 2nd ball

            make sure the pr4 is good.I had this exact same problem a month ago pr4 sends second ball signal.also make sure the sweep isnt creeping this could activate the sw switch on the sweep and that will also cause scoring problems. hope this helps. [img]/content/btubb/images/%%GRAEMLIN_URL%%/laugh.gif[/img]
            Russ

            Comment


            • #7
              Re: No score on 2nd ball

              Check your heat sink in the chassis and make sure that there isnt some piece of hardware shorting it out to ground. read continuity across the klixon and it should be good. Check terminals 25 and 29 on the Elco plug.
              Good luck, Paul

              Comment


              • #8
                Re: No score on 2nd ball

                Thanks for all the excellent advice guys!! [img]/content/btubb/images/%%GRAEMLIN_URL%%/cool.gif[/img]

                No lights are on in the mask.
                Will investigate further this week and will report back the problem.
                Bring me the freshest "Mean Green" known to man! Juice on!

                Comment


                • #9
                  Re: No score on 2nd ball

                  Hi Alastair. second ball signal tells scorer to score often missed as 82/30 king says signal is a MUST not nesessary a light.you will also find no strike cycle is mask signal fails.usually on Mendes scoring.
                  maister.

                  Comment


                  • #10
                    Re: No score on 2nd ball

                    Thanks Maister.

                    What I found was two bad connections onto the motherboard. re-connected the wires onto a male pin and soldered the pin to onto the holes at the edge of the board. It worked quite well. Also found a blown resistor on the motherboard at the opposite end, where they are all in a line. (The resisitor bank.)

                    All is well now. The second ball will light and the scorer will score on second ball.

                    Thanks for all the input.
                    Bring me the freshest "Mean Green" known to man! Juice on!

                    Comment

                    Topic Starter RibbonScript

                    Collapse

                    Adsense Classic 2

                    Collapse
                    widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                     

                    Rake sweeping out of time, and pin launching onto lane.

                    I work on some nice old Brunswick A-2 pin setters. Most issues I've come across haven't been to problematic to figure out. But being I can't seem to get it to recreate the issue...
                     

                    Strange sweep problem

                    I’m a rookie mechanic and have been working on pinsetters for 2 years. One of my lanes has a problem with a sweep possibly coasting. I don’t know what could be causing it...
                     

                    GSX Distributor shaft bearings

                    Two part topic:
                    1. Plastic bearing (#66) used in place of regular sealed bearing (#51) -- thoughts?

                    2. ANY of these bearings with the black support mount...
                     

                    The Legacy of the A2

                    I was recently disheartened to learn that a bowling center that I once serviced was actively looking to replace their A2's. I understand that most military bases and educational...
                     

                    Table turning on short stroke.

                    Hello dear Bowltech members.
                    First let me say thank you for your time. am plagued by a big issue for three weeks now.
                    our technician is working full time on another...
                     

                    Another pivot bearing broke.

                    One and a half year old GSX machines. This will be the 5th pivot bearing that has broke. This one decided to take out a few things with it. Snapped the stroke limiter shock stud...
                    Working...
                    X