Announcement

Collapse
No announcement yet.

No Low Voltage

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Low Voltage

    I got a chassis that doesn't turn on from any switch. It is a S/S w/O.T. Boards. You can run the contactors manualy, no lights, no b/e motor, and no cycle. I have cecked the C1 and the diods on the heat sink. they check out to be good. Also have checked all fuses with know good ones. I'm stumped.
    There is always more to life, but would someone tell me what it is!

  • #2
    Re: No Low Voltage

    Did you check the small transformer under the sweep contactor, to see if it is getting power and also putting out power which is 24v/ac
    It's so quiet here you can hear a pin drop!

    Comment


    • #3
      Re: No Low Voltage

      Did you check out the Elco plug terminals ? If they're bent or too wide, you won't get proper connection. Does it work in another machine ?
      "Gun control is the policy of tyrants"
      Rep. Rob Bishop (R-UT)

      Comment


      • #4
        Re: No Low Voltage

        I assume you have confirmed it to be the chassis and not the machine (so I won't suggest checking the mask switch and the BE CB [img]/content/btubb/images/%%GRAEMLIN_URL%%/wink.gif[/img] ).

        Have you tried swapping the M and M2 relays with known good ones?

        Do either M or M2 relays energise?

        If not, then chances are, the pins in the relay base/socket are worn/burnt. You might notice this if the pins on the relay are burnt - that suggests the socket pins are too (and bad socket pins will sometimes damage the next relay you put in too). If so you'll need to replace them (if you haven't got spares, you can usually steal the unused ones off the same relay base).

        Andrew.

        Comment


        • #5
          Re: No Low Voltage

          Beat me to it, I agree with the masses. M and M2 try the swap on them and also elco connections
          All I want in life is to turn wrenches and climb around pinsetters/pinspotters again :/

          Comment


          • #6
            Re: No Low Voltage

            Couple of easier things to look at b4 you get too into the wiring.... Mask switch on and working?? and is the A+MC plug in tightly??

            Comment


            • #7
              Re: No Low Voltage

              It is the chassis forgot to mention that, it will follow the chassis. M and M2, they are good pulled them out of the machine next to it, do not energize alog with the BE relay. I need to check to see if the t2 transformer is bad. I'll post the problem area once found. Thanks guys for all the input.
              There is always more to life, but would someone tell me what it is!

              Comment


              • #8
                Re: No Low Voltage

                Just found the proble connection fromthe f2 fuse to the sweep relay broke loose at the sweep relay. They spade terminal broke in half. Thanks for the quick replys!
                There is always more to life, but would someone tell me what it is!

                Comment


                • #9
                  Re: No Low Voltage

                  I had an SS chassis a while back with the same problem. You said you had fuses but just in case you have the push button CB on the upper corner of the chassis, I found this. I took the chassis to Stahl's since I live in the Mpls area and Jamie put in a new CB even though when I checked it, it appeared to be good, it was not....Just thought I would throw that out there...
                  Yeah but, We've always done it that way.

                  Comment

                  Topic Starter RibbonScript

                  Collapse

                  Adsense Classic 2

                  Collapse
                  widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                   

                  Well this is a first.

                  We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
                   

                  Ball return wheel guide roller removal.

                  Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
                   

                  Even old mechanics find something new.

                  All my years working on these things I never had this happen…… until last week. ...
                   

                  82-90XL Frontend Gearbox Parts - Rebuild Woes

                  We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
                   

                  Prolane damage

                  Can this be repaired?
                   

                  LED Ball Lights

                  Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
                  Working...
                  X