Announcement

Collapse
No announcement yet.

national combo problem

Collapse

Adsense Classic 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • national combo problem

    hey everyone, hope all is well with you.

    I am needing some help ASAP, here is my problem-- 82-70, MP Chassis, National Motors. Sweep motor/ gearbox suddenly started making noise and overloads(klixon) after a few frames... Here is what i have done so far,

    changed chassis, no go. changed motor, no go. replaced capacitors, no go. replaced plug assy, no go. replaced sweep switch, no go.

    Maybe the gearbox? i chexcked it out and could not feel any binds or anything.

    I have a full house tomorrow and need to get this going ASAP I am freakin swimming in machine problems at my new job

    ANY help is GREATLY appreciated
    I will check this post throughout the night/morning

    Thanks all!!

  • #2
    Re: national combo problem

    1) Try changing the sweep run and/or sweep reverse switch in the control box. 2) Try plugging the table motor cable into the sweep motor and see if it still makes noise, if it does the problem is in the sweep motor and/or gearbox, if it stops making noise, the motor and gearbox are fine so check the cable itself from end to end and also the terminals to make sure they are tight. If you're not 100% sure about the cable, change it or swap it with another lane, because even if the cable meters okay that doesn't necessarily mean it will work under a load ( amperage flow ). Also check the sockets in the C1 plug, take a new male pin and push it in all the female sockets and the ones where you feel no resistance...change them.

    Can't think of anything else right now that you haven't already tried, my brain has quit for the day.

    With all the things you have changed so far, the noise has not gone away either ?

    Get back with the latest update.

    Comment


    • #3
      Re: national combo problem

      Remove the chassis and look under the wireway cover. Look for a White Jumper wire (may be black if burnt) that connects two terminal strips together. If it is burnt in half, replace it. It will certaily do as you describe.
      Dr. James Bandy,D.D. HCLS
      <a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank"><a href="http://bowlingpin.cjb.net/Techs/aboutme.htm" target="_blank">http://bowlingpin.cjb.net/Techs/aboutme.htm</a></a></a></a></a></a></a></a></a>

      Comment


      • #4
        Re: national combo problem

        Change the sweep gearbox

        Comment


        • #5
          Re: national combo problem

          james has a great suggestion here. the jumper wire from ts 18 to ts 1a1 will cause this. also just make sure that your caps are wired correctly. make sure that your connections on the tac board in the channel are tight, and as suggested, you must make sure that your c-1 connections are not loose. after that, change the gearbox as suggested as well.
          Don't mind me, what you read is invisible.

          Comment


          • #6
            Re: national combo problem

            Sounds like gearbox bearings gave up the ghost to me. I'd bet its the radial bearing or the large ball bearing right behind it. I've changed so many through the years, its second nature to change the whole motor/gearbox assy after all electrical options are exhausted!

            Comment


            • #7
              Re: national combo problem

              Give me $100 to win on the gearbox.

              Comment

              Topic Starter RibbonScript

              Collapse

              Adsense Classic 2

              Collapse
              widgetinstance 666 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
               

              Well this is a first.

              We all from time to time have one of those “wow I’ve never seen THAT before” moments. Well today was one of those for me when my night tech texts me to say lane 16 is out...
               

              Ball return wheel guide roller removal.

              Hey guys, i could just use a bit of advice trying to get this part out, first time I've had to do one of these. I got it to move a few turns but its come to a point where it has...
               

              Even old mechanics find something new.

              All my years working on these things I never had this happen…… until last week. ...
               

              82-90XL Frontend Gearbox Parts - Rebuild Woes

              We have 5 of the 088000365 replacement gear kits on the shelf, and I pulled two gearboxes off machines earlier this week, so I thought I'd try my hand at rebuilding them and save...
               

              Prolane damage

              Can this be repaired?
               

              LED Ball Lights

              Made an LED conversion for A2's and Frameworx masks. It can also be modded for the Harmony masks to accept 2 x 5mm led's and/or a 12v supply. Once I'm happy with the performance/design...
              Working...
              X